Coop is not working

Game mode: Singleplayer/CO-OP
Type of issue: Misc
Server type: PVE
Region: EU

I can’t join to friend’s coop and my friend can’t join to my coop game.
No mods.
Tried without firewall. Not working.
Coop worked before the big June update. Since that, it is broken.

Please please fix this!

  1. I created a new coop game. Activated CO-OP.
  2. I invited friend in-game.
  3. Friend accepted the invite.
  4. Friend’s game started loading in the menu for a long time.
  5. The loading screen appeared and immediately jumped back to menu.
  6. Friend got the message: “Could not connect to server. Your connection to the host has been lost”
1 Like

Same problem since July, don’t know why this is not solved, I have the steam version with all the DLCs, I’m starting to feel stolen.

1 Like

“Funcom Live Services” has messed up this game for just about everyone.

I and @Larathiel just tested co-op. We run the same mods, we tested both him inviting me and me inviting him and it worked with no issues.

  1. I loaded my game.
  2. Selected Singleplayer/Co-op - Continue.
  3. Activated co-op from the pop-up and loaded the save.
  4. I invited him via the “invite friend” option in the menu (esc). He was waiting in the “lobby” main menu screen.
  5. He got the invite, he got mod mismatch window and his client restarted, then after a few minutes, he appeared in my game.

We then proceeded to test with him inviting me, the same process, again no issues. I live in Germany and he in the US (if it matters).

I have not done any fancy port forwarding or anything of that sorts. We are both on Win 10.

Now the question is why does it work for us and not for you? What is different?


On my end I have some ports forwarded to my PC, but given the fact that @Narelle doesn’t on her end, I suspect doing so may not be necessary.

The one thing I’d be sure of is to make certain Conan Exiles allows inbound connections in your Windows Firewall:


Confirmed, this I have:


We tried it without firewall and tried these settings too. It is not working. :c

1 Like

Agreed. It is not a firewall problem.

Router, ISP restrictions, connection timeout, different windows, network settings, BattleEye? I am just throwing suggestions because it does work for us. Something on your end must be blocking the connection.

@Ignasi Adjusting the Engine.ini connection lines helps people with slower pcs/connections to connect to servers with many mods. Could it be that this also affects co-op?

1 Like

In my case, I have W7 and she W10, firewall configured, LAN connection, we live in the same house, not BattleEye, it says connection time out, and the problem happens ONLY with Conan, we can play other games in LAN, also, I can’t connect with the online servers, my friend can do it, if you talk about windows version, and it is the only thing that is different, it could be that, but that’s not my problem, if the game says that it can be played on W7, it must be, is absurd to say that “I need to change my operative system” I will not… I need this system for my job.

1 Like

Have you configured your Win7 to work with FLS?


Tried this too, I added these lines to that file. Not working.

We will try the tls ssl thing too today.

i hope you’ll find your solution.

Nope. Nothing works. :c
Before the june update it was perfect

Hey there,

We’ve sent note to our team to see if they spot any issues with listen servers while using Windows 7.


Not sure if this will help, but since you have Windows 7 have you tried patching the TLS to ver 1.2? (link here)

I know that Win7 is stuck on TLS 1.1 by default. To get it to correctly update to 1.2 you have to run the patch, and then the easy fix, both.

Not sure if that will fix your problem, but it can’t hurt to try.

1 Like

I noticed that unlike the successful tests Narelle and I did over the Internet (Germany to North Carolina), at least one of the users in this thread is attempting to connect to another machine on the same LAN.

Sooo, today I did a test between the two Windows 10 gaming PCs on my LAN (same subnet) and it worked on the first try without issue.

The only thing I can think of that could still be causing problems for people are either Win7 issues, if modlists are mismatched, or if someone has some ultra-paranoid firewall or antivirus settings.

1 Like

I will update to win 10 soon and will test coop.

I updated my Win 7 to Win 10.
Tested coop with my friend who also has Win 10.
It is working now!
So I think since the June update, the coop is broken if the game is running on Win 7.

Also Thank you for everyone for the suggestions and help!