For the people that it tells you you don't have internet

First off I’ve been getting that issue and I thought maybe there was a setting I could adjust on my end that would let my computer use other options for connecting or that the game had switched to. So I use Win7 and went into my internet properties on the advanced tab.

Scrolling down to security I checked all of the “use SSL and Use TSL boxes” that there was in addition to allow active content to run in files on my computer.

I can now see the server list though the pings on them are too high for me to join but I could at least see them and it no longer tells me I don’t have an internet connection.

Hopefully someone out there more knowledgable then me can figure out which setting is helping and why and maybe this will give funcom an idea what their patch broke.

I still can’t log in to reset my timers but at least I can now see the server page.


So as an update to this after hitting the server page and backing out and in and out and in I finally got it to record a ping that would allow me to log in. Normally I do not have any issues with ping so clear there is still an issue there but I was able to get into game and reset my timers which were still ticking down (was down to 17 hours on a couple structures). But it DID allow me in finally. Not ideal and I hate turning on a bunch of crap that I don’t know what it does so hopefully they come up with a real fix.

Good luck everyone

Thank you so much <3 I finally got into the game following your advice!

Thanks you so much!

It’s working for me.

This allowed me to finally log into my private server. Thanks. I too would be curious why it requires special SSL/TLS settings to work.

you mean TLS lol I got it man thanks but it did not work

This did the trick for one of my players who is still on Win 7. Thanks!

show me screenshots of exact location of those checkboxes? can’t find it because of localised version

I found a Win7 Virtual Machine I had saved and was able to get a few screenshots that match what the OP stated they used. Hope this helps.




Click OK when done, and restart your computer.


I would like to mention that it’s likely only one of those things that actually helps and I have no idea which one. Game felt like it was connecting diffrently then it had been so I looked to see if there was anything I could change.

I probably should have done them one at a time to see which one helped but I didn’t. Did find that I could log in after and thought other people might like to know what I did and hoped it would work for others.

Honestly when funcom switched to logging to the conan server select through the funcom page instead of steam they likely didn’t even realize they were using a different setting.

Good luck everyone.

*takes affect AFTER you restart you computer. Seriously, you would think that is common sense, but being an IT tech that deals with laymen every day…enough said.

1 Like

Good point, I’ll update my post.

1 Like

I was told that changing these settings could allow websites or the game to steal data from my computer because it’s like disabling a firewall.

I dont know a friend told me that

That’s not necessary. In Windows clicking OK also has the effect of performing the same function that clicking Apply would have. Clicking Apply before you click OK is redundant and has no additional effect.

thanks @Larathiel !!!
this solved the problem to me and the post been super easy to follow for an old man with minimal pc knowledges

super super ty!!! :slight_smile:


Just FYI, this doesn’t fix the problem for me. Windows 8.1, latest patch 1-7-20.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.