Unable to login since last server shutdown

I’ve been unable to connect to the authentication server since the last shutdown (22 Oct I think?). There’s nothing wrong with my connection and it’s not a firewall issue. Anyone else having this problem?

Are you on steam client or standalone?

Steam client

Steam version uses steam authentication so it’s not on funcom’s end. I’m on steam and it works fine for me. I would suggest trying VPN and see if it changes.

Thanks I’ll try that. It was working fine until a couple of days ago so hopefully this helps - I’ll check it out.

Update on this if anyone else is having the same issue or has a possible solution. I was able to connect to the authentication server ONCE very briefly (to the point of character selection) and since then I haven’t been able to connect at all. Things I have tried:

  • VPN
  • turning off all antivirus/firewall
  • resetting my connection
  • using a different internet connection (at another house)
  • uninstalling and reinstalling the Steam version
  • installing the standalone version

I’ve opened a ticket but from what I’m seeing it’s unlikely to get a response. I’m giving up at this point but thought I’d put this here just in case anyone has any other suggestions. Super frustrating as I love this game and it was working perfectly until a few weeks ago.

It sounds like you narrowed down the problem to being local since neither server worked. Check HOSTS file?

Well the problem is clearly not with servers, it’s either with your machine or ISP. Short of checking firewall rules and hosts files and such, the ultimate test would be to run the game from a different system on the same pc.

I suppose you could theoretically make a virtual machine install of another windows, mount the drive SWL is installed on and try launching from that. I have pretty much no knowledge on how to do that however.

Have you tried installing Funcom’s client instead? It’s not linked to Steam, so that may help.

Thanks everyone for your suggestions - I very much appreciate you taking the time! I’m not sure how to address/implement anything else though. My hosts file is the original file as far as I can tell.

Looks like it’s a local problem I don’t know how to fix, so I’m kinda stuck. Thanks again for your help!

Yes I have - unfortunately it gave me the same problem.

Can you post a screenshot of the actual text of the error? Is it just “unable to connect to the authentication server” or anything else with it?

2 Likes