Can't join friend

I’ve been hosting a coop game for my friends for a couple weeks we’ve made good progress but randomly one day they can’t join anymore. They are in a long loading and they can’t join

1 Like

Hey there; my BF and I are having the same issue. I was always able to join quickly and easily, either from my Steam friends list or an invite from him, but now I hangs at “Attempting to join game” forever, over and over. This has been happening since the 3.0 update.

Did you find a solution to that problem ?

Same here!!

Always trying to connect to my friends server (local host), waiting more than 5 min to receive a message of lost connection. Everything was alright before the patch 3.0, also i disabled my firewall and nothing happens. Damn, this patch is tottaly bugged!

1 Like

Unable to connect to the server. Lost contact with the organizer of the game. such an error constantly when you try to connect to the server.

1 Like

Same here.
I unable to connect to my partner’s singleplayer co/op session anymore. Partner got same issue. After AoS update… Tried even create a new game. It does not works.

we can’t play, this bug is one shit

Today I successfully launched coop session. Dunno how but it’s fixed.

Same here; whatever happened seems to have worked itself out, for us at least.

Well happiness didn’t last long… Bug returned. I cannot understand the reasons yet

Greetings dear players!
Thank you for reporting your situation regarding your inability to play co-op with your friends.

Our team is currently aware of this issue and the workaround is to delete the following file:
Conan Exiles\ConanSandbox\Mods\modlist.txt and manually unsubscribe from all your Conan modes. This will guarantee that mods are not loaded, if you’re using them.

Also, make sure to verify the files of the game and restart you computer after doing so.
Additionally, we suggest for you to use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play online again.

Please let us know if the issue persists after performing the suggested steps dear players.
Thank you for reaching out to us!

This decision did not help, I do not use fashion at all, I can join the official server, but I cannot join the private one.

We (my coop player and I) did exacty as described, and it did not seem to solve anything.

К сожалению до сих пор не работает подключение к другу, не через Steam, не через внутриигровые приглашения на сеанс, прошу разработчиков исправить это, ведь люди очень долго не могут играть вместе. Никакими модами не пользуемся, только вошли в игру
Yandex translator
Unfortunately, the connection with a friend is still not working, either through Steam or through invitations to an in-game session, I ask the developers to fix it, because people can’t play together for a very long time. We don’t use any mods, we just entered the game

Detected some regularity: this issue happens usually in prime time (for my EU region +/- at 6-8 GMT evening).
For example we are able to connect to each other at the moring, noon etc time diapazone. BUT! Evening connection to local game impossible with 90% chance.

Also using no mods. Vanilla game + DLC version only.

Thank you for your feedback regarding this issue dear players.

If the solution above didn’t work, could you please share the saved files with us here so that our team can have a better look at the situation?

Thanks in advance!

1 Like