PC Coop not working

Basic Info:

Platform: PC
Storefront: Steam
Issue Type: Gameplay
Game Mode: Co-op
Server Type: PvE
Server Name: =SERVER NAME=
Mods: None

Bug Description:

Since the Ace of Sorcery update, it’s no longer possible for me and a friend to play co-op together. Before that, this was possible without any problems. If we now try to join or invite each other, an attempt is made to establish a connection. However, it loads for more than 5 minutes without any result, until the message comes up that the connection to the host was not established or was disconnected.

Bug Reproduction:

PC restart, Steam restart, Game restart, deactivatet Antivirus Program, Game Data verify

Same with me Half the time it crashes while loading into the actual map and game. The other half it crashes when i attempt to have others join the co-op session…

Before patch 3.0, everything was alright, but now, when i invite my friend his game try to connect but after some minutes the connection is lost… I verified the files, updates, reinstalled the game… seems it’s not my fault… I wish they fix it soon enough, my vacations are ending T__T


Greetings players!
Thank you for reporting your situation regarding your inability to play in co-op.

Our team is currently aware of this issue and the workaround is to delete the following file:
Conan Exiles\ConanSandbox\Mods\modlist.txt which will guarantee that mods are not loaded, if you’re using them.

In any case, make sure to verify the files of the game and restart you computer after doing so.
Additionally, we suggest for you to use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play online again.

Ultimately, if nothing has worked so far, we encourage you to unistall the game, make sure to delete all the game folders and reinstall the game.

Please let us know if the issue persists after performing the suggested steps dear players.
Thank you for reaching out to us!

As I stated above, I don’t use any mods and never have. That’s why I don’t have a mod folder. I checked my files specifically.
Also, as I also stated, I have already checked the game for errors to no avail. Reinstalling didn’t help either.
There is no Change Account function on Steam, I looked everywhere but couldn’t find any. It would be nice if someone could explain to me where exactly I can find such a function or how exactly I can do it.

Hello again Shalimaria!

You can find the ‘‘Change Account’’ function after you login in Steam, on the top left corner above the ‘‘STORE’’/‘‘LIBRARY’’ → click the option ‘‘Steam’’ and the ‘‘Change Account’’ will be the first one to appear.

We’ll be waiting your reply!

Thank you for the instructions. Unfortunately that didn’t work either. We tried it with a friend and realized that it was probably because of the Isle of Siptah Map. Our friend had this map and we were both able to connect. it just didn’t work the other way around, and we used this map. I then created a new save and also selected the normal map and everything worked without any problems.

Thank you for the feedback Shalimaria.

In that case, could you share your saved files with us so that our team can take a better look, please ?

Thanks in advance!

I would have to ask my friend because he owns the save game we played together. Once I’ve done that, I’ll make the save files available.

after today’s patch, it’s suddenly possible again to play together on the savegame that didn’t work before.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.