Unable to play coop with friends

Game mode: Co-op
Type of issue: Bug
Server type: PvE
Region: North America
Mods?: No
Edition: Steam


Bug Description:

I am unable to join my friends on coop, it always says attempting to join game and then it fails after awhile. Ive had this problem for awhile and it seems im the only one affected by this, my 2 friends are able to join and play with eachother just fine. Ive looked through about 30 different forums on this problem, tried so many solutions and even went as far as hard resetting my pc, but came up dry for a working solution. If someone could please help me out, that would be much appreciated.
Thank you

Steps to Reproduce:

  1. open game
  2. try to join friends coop game

Seeing as nobody else replied, I’ll give it a shot :slight_smile:

Just a side-note: I’m guessing you tried joining an official server or something just to test it and that didn’t work either?

Based on your description it looks like your game cannot communicate with the outside world and is most likely behind a firewall.

First thing to check would be the Windows built-in firewall. Typically when you start an application for the first time that attempts communicating with the internet, it will ask you whether to allow that or not. If you potentially mis-clicked on that initial popup and denied access, then it will not ask again.
To manually allow the game through windows firewall:

  • Go to Control Panel
  • If you have the default view then select System and Security then Windows Defender Firewall and Allow an app through Windows Firewall
  • Look for Conan in the list, if it’s already there with the boxes unchecked then check them, if not then do the following:

    hit Browse and locate the ConanSandbox.exe file and select that.

(easiest way to locate this file if you don’t know where your game is installed to is by right-clicking it in Steam and selecting Manage → Browse local files. that will open it in a file explorer window, you can click into the title bar after Conan Exiles and copy the whole path and paste it into the other “Browse” window title-bar that the firewall opened and hit enter)
Check it to allow both public and private networks.

This covers Windows Firewall, test to see if you can connect now.

If it still doesn’t work then you might have a third-party antivirus software on your computer which might have its own firewall that works on the same principle, so if that’s the case you’ll have to figure out how to allow an app through that one as well.

Lastly if it’s still not working, your router might have a firewall enabled as well, though nowdays router firewalls aren’t as strict by default as they used to be.
In that case if you know how, you can try to log in to your router’s management web-interface and might have to tweak the firewall there.
If none of these work, there is also a chance (especially if you’re in some college dorm or something) that games are being blocked by your network administrator on purpose.

Hope some of that is helpful :slight_smile:
Good luck!