Can't Connect to any server, can only play single player

Game mode: Online private
Type of issue: Crash
Server type: PvE
Region: United Kingdom

Since today morning i am trying to connect to the server i usually play: “primal instincts -” without issues, now i am always getting an error “failed to join the game” or “lost connection with the server” and this happen with any server no matter wich one, no matter if it has mods or not, if it has battle eye or not.
I reinstalled the game, i verified the files within the steam, i reboot my pc, i launch the steam without anything running except steam i even tried to uninstalled and reinstall a second time and still i can’t connect to any server online, and yes both steam and conan exiles can get through my anti-virus (windows defender) and windows firewall. I tried to reboot the router and launch the game after the router is runing smooth, and still nothing.
It’s very strange 'cause yesterday night all was working without issues and today morning not and no changes was made on my side, last thing i did before i turn the pc of was playing Conan Exiles so i would like some help if someone can help me with this issue, cause i already did everything i could do, except filling a formal complaint asking my money back for a full refund, it is absolutely not understandable how every game on my steam works flawlessly except Conan Exiles, i have the majority of the members in the server playing with no issues some with minor issues and me without even the possibility of playing, and this is not a new issue or bug i google it and it has happen before to several people and you never provided a direct answer how to solve the problem except to uninstall and reinstall again and that doesnt fix it, still does the same error and don’t connect to any server online, if funcom can’t help me with this issue on his game i hope they can return my money back for the broken game i have.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Launch the game and try to conect to any server online!!!

Over time, your system will automatically cache IP addresses and other DNS results, in order to speed up subsequent requests it makes to the same hostname. This is all good, but at times, bad results will also be cached and therefore require to be cleared from your cache in order to communicate with hosts correctly. Similar to this, your TCP/IP settings may get corrupted, and will need to be reset. To perform this procedure, follow the steps found below.

  • From Windows Start , search for cmd .
  • Right click on Command Prompt and click Run as administrator .
  • In the console, type the following command: ipconfig /flushdns
    • If the command was successful, you will see the message “Successfully flushed the DNS Resolver Cache”.
  • Afterwards, type: netsh int ip reset
  • Once done, restart your computer.

This will generally make your connection feel a lot smoother, but at times it may be a real trouble-saver.


Also, directly from the stickied FAQ…

Problem description: You’re unable to connect to any private server, and can get sometimes stuck in a neverending loading screen too.*

What causes this: It seems to be a Steam-related issue, and a user found a workaround that worked in his case.

Potential solution: suggestion by Steam user Mahbohbeehs

On Steam, navigate to the top left corner and click on “Steam” and then go to “Settings”, then while in the “Settings” menu, go down to “In-Game” and at the very bottom there should be a thing that reads “In-Game server browser: Max pings / minute” with a drop box underneath it. Click on the drop box and change the setting from “5000” to “500” and then click on okay. At this point if you had Conan Exiles open when you did this, exit and re-launch the game…

1 Like

And that’s why i don’t like playing through steam…
Thanks i will give it a shot!

After the try: The game crashed on loading screen with a fatal error window poping up and a window for me to send funcom a report of that crash wich i sent, so still no luck on getting to the game…

OK so now out of the Bloom the game works again!!

1 Like

Hey there @Lothgarth

Glad to hear the issue finally resolved itself. Perhaps it had something to do with some temporal issues with your ISP or DNS?
Anyways, we’re proceeding to close this thread since this issue has been resolved.
Thanks for your feedback :slight_smile: