Can't connect to server I've been on

Game mode: [Online private]
Type of issue: [Crash]
Server type: [PvE]
Region: [USA]

I try to connect to the server that I have been playing on for close to a week now, but as of today as I do I get disconnected immediately. I then get a various message from “outgoing reliable buffer overflow” to “failed to join the server.” There were no updates to the server as of today from FunCom’s side or from the private server’s owner. I was told they can see me coming online, but I am still on the loading screen when this happens and I get booted back to the main screen as I get disconnected from the server. Nobody else is having this issue. I am currently in the process of uninstalling and reinstalling the game to try to fix it.

Is there any fix to this? I am fine on other servers, but this one in specific is not working for me as of today. I’ve also tried a direct connect and that didn’t help in the slightest.

Edit: The server was reinstalled and restarted for me and neither was able to fix the issue. I momentarily fixed it by deleting my config folder in Steam, but as of the next morning, I was getting the same disconnect before loading in as prior. Deleting the config folder no longer fixes this issue.

Edit #2: Narrowed it down to doing something with my local connection, whether it be a folder that needs to be deleted or something along those lines. I logged in at another location and was able to get in fine.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Open up the game
  2. Log into that sever in specific
  3. Loading screen
  4. Disconnected before I can actually load in on my screen.
1 Like

Hey there @Adroit

Welcome to our community.
We’ve seen a few reports like this one in the past and usually it was due to the character being forcefully disconnected from the server (for instance in a restart). Sometimes waiting for the server to restart again would get rid of this issue.

Server was force restarted specifically for me and even reinstalled, it still didn’t fix the issue. Last night I deleted my config folder in steam and it let me on for a bit, but then when I went to get back on this morning I was having the same issue as before. Deleting the config folder in steam is no longer fixing the issue. It’s literally only this server. :confused:

Edit: Narrowed it down to doing something with my local connection, whether it be a folder that needs to be deleted or something along those lines. I logged in at another location and was able to get in fine.

Take a look at this tread, there more simlar around.

1 Like

Yesterday it started to randomly work again, I forgot to update the thread. I was going to at the end of the night tonight, but it just started acting up again after the server just went down to have its capacity upgraded. The DNS flush did not help, I just did that with no results.

That’s strange, i agree.
But i saw also lot of Steam updates again these last days. Exact time still depends your locations so may depends, but there was several between 2 days ago and this morning. So could also be some relation maybe. Ever could be a possibility as it seems working fine for you by moment.

Yes, it literally makes no sense. It let me on momentarily last night and then it disconnected me a bit later and wouldn’t let me back on. Other servers were working fine for me though.

this is exactly what happens on server official 1932 since the last dlc release; “outgoing reliable buffer overflow” to “failed to join the server.” but here it happens for all players of the server.

Yeah, it’s only happening to me on this server and only on this particular non official server. The other servers, that are busier, I can get on fine with no issues, but this one for some reason will not let me at times.

Any other solutions or updates to this issue since it seems others are having it too with nothing to help? I can literally connect to other servers and play but not the one I’ve been building on…

It’s a elusive issue that seems to happen sporadically. Just in case and to confirm: is that server running any mods? Also, has your character acquired a lot of recipes/feats, have a lot of items and so on?

No to mods, yes to a good amount of items but I also have another server that I have a lot of items on and I can get on with no issue.

1 Like

Stupide question, i know, but was the server rebooted since your problem appeared ?

Sometimes a character can get ghosted in a way, and the fact to eject him “by force” if needed, may help to connect again.
Take also a look, and see how many players are online, and if your character may be included to this number, this may give a hint.

1 Like

When the issue arises I am online only when trying to log in before the disconnect. I’ve contacted the owner about it before hand to help me figure that out. Also yes, the server has been rebooted.

1 Like

I think maybe this will need a DB check with a special software like SQLite or such.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.