Can't damage players or structures in co-op

,

Game mode: single player and co-op mulitplayer.
Type of issue: unable to damage buildings or pvp.
Server type: pvp
Region: pc na


My friends and I are all unable to damage other players or player structures on single player and co-op modes. We have tried everything in the settings menu, the same settings that work fine when setting up a private server.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. make a new solo game.
  2. set damage to yes.
  3. try to damage.
  4. cry while installing ark.

Try that:
Go to server settings, change difficulty to Barbaric, thick all the boxes on: Time-restrict pvp (mon-sun), can damage player owned structures, time-restrict pvp building damage (mon-sun)

idk why but this did the trick… thanks for the work around, kecepek!

now, hopefully i can get my team back on board after all the frustration.

Glad i could help. I had this issue many times when tried to test something on single until I realised it’s bug.

For solo, another way is to set up manually in this file :
E:\SteamLibrary\steamapps\common\Conan Exiles\ConanSandbox\Saved\Config\WindowsNoEditor\ServerSettings.ini

This to yes :
CanDamagePlayerOwnedStructures=True

Working, usefull for raid testing :slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.