Can't disable Thrall Decay

Game mode: Offline | Singleplayer
Problem: Bug
Region: All


When I, as Admin, go to Settings > Server Settings > Abandonment > X Button, I cannot select Disable Thrall Decay. The selection is there with an empty checkbox, but moving up/down to select it skips right over it. I am able to adjust the other three settings in that section.


Steps on how to reproduce issue:

  1. Abandonment in Server Settings as Admin
  2. Hit the X Button
  3. Move D-pad or L-stick up/down through the selections
1 Like

Shouldn’t matter in a solo game. When you log off the game the your server stops. That means there’s no timer for buildings or thralls.

1 Like

Hey @Porpman

Welcome to our community.
This is a known issue and we’re going to release a fix for it on Monday (if the certification process goes as planned).
Thanks for your feedback :slight_smile:

2 Likes

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.