Cant equip bindings (to pull thralls)


#1

Game mode: [Online]
Problem: [Bug]
Region: [EU]


Hi,

I just knocked out an NPC and realized I can’t equip my bindings to pull him to the wheel anymore. Bindings worked out before without a problem.
Now when I put them into the quick bar and use the respective hotkey, the char equips them for like 0.1secs, you can even see him holding the whip, but then he de-equips them again.

Tried repairing them, made new ones, even had another player give me new ones - all same issue.
All other items work fine.

Tried dying, reconnected, restarted game.

Any1 experienced this before?

(note: Works in single player/other servers)


Steps on how to reproduce issue:
Can’t rly tell if I did anything that triggered the bug.


#2

Update: After my last death, now I have this bug with all items.


#3

This is happening to me at the moment cant hold a torch or bindings, when I select them they pop up, the torch even makes a lighting sound then pops back down. Seems everything that should stay out is not in the off-hand. Would love to know how to fix this it limits what you can do in the game.


#4

Update: I took everything off and dropped it in a crate went and died and came back to bedroll and all resolved. I can hold the torch out now.


#5