Cant Play Game At All

Game mode: None
Problem: [Crash | Bug | Performance | Misc]
Region: USA

I can’t even start up the game without it immediately crashing. I just see the startup art and nothing animated either. It stays on the pic of the guy and girl like two minutes then immediately crashed. I have gone through all the steps the xbox support suggests for it. Hard reset and restart of the xbox. Including reset to factory settings. Reinstalling the game. Trying a different profile. Everything! I tried my profile and the game on a different xbox and that works but not my own actual xbox.

Steps on how to reproduce issue:

Im just throwing out ideas. Does it even let you get to the menu screen? If so are you trying to play single player or multiplayer?

Nope not able to get into menu screen. Literally just a picture on screen no animation pops up. Nothing to show it’s loading and then it crashes

If you go to the wiki page the pic of the male warrior with the female in the background is shown. It says it is the game cover. Don’t know if that helps any.

It sounds like this may be an issue with your Xbox. Hopefully not.

  1. Have you tried clearing your save data(Xbox only not online data) for the game?
  2. Where is your game installed (external/internal). have you tried moving the install location?
  3. Any issues with other games?
1 Like

I am of the same mind. Maybe its the xbox? Although, i am no expert in these things

yes, internal, and no issues otherwise.

It is only with that game and I have tried clearing save data three times. No other games have issues thus far. Another xbox same profile the game works fine, it’s a digital version.

1 Like

If I were you, I would let Xbox support know all the things that you have done to troubleshoot this. I usually just do an online chat and they are always prompt and courteous. Personally, I suspect an issue with your hard drive. Hopefully you can get a replacement under warranty!

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.