Ceiling Tiles/Roof Piece will not clip into place

Solo Player
No mods

I could not find if this was previously reported.

Game mode (Singleplayer & Coop)
Game type (any)
TestLive client (PC Client)

When building and trying to place a ceiling tile or roof piece in place you get an error. It does not matter where on the building I try to clip the ceiling or roof piece, I get the same error.

Ceiling wedges clip normally. Please note both screenshots.

What is strange is that when I first tried playing 3.0 on test-live I successfully clipped roof pieces in place. I create a NEW game instead of clicking CONTINUE and then I noticed the issue.

This happens in both SP and in CO-OP.

Another set of examples:

The floor is constructed of Nemedian Foundations and Nemedian Wedge Foundations.

Even the ceiling wedges have issues clipping after the first one is attached to the wall.

Is anyone else experiencing this issue?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.