Clicksaver issue

Hi all, I gave AO a fresh install (old Client) and wanted to install Clicksaver. But all versions I tried couldn’t create a local DB, also downloading a local Db wouldnt help, I got clicksaver runing but it shows no results, seems to be not connected to the game. Can anyone help with? Will give a bouqet of flowers for this… :slight_smile:

Heya, clicksaver needs access to the resource database to create its local database. This means you should stop all programs that lock it, such as Anarchy Online itself and (I think) AOIA.

If Saavick’s suggestion doesn’t work out, you can download an alternative to Clicksaver called Mishbuddy.

Just google Anarchy Online Mishbuddy to find it.

1 Like

Good suggestion @WAusJackBauer. You can download MishBuddy here:

Clicksaver is fine though too and I’m sure we can fix the issue :blush: It’s mostly about personal preference which to use.

I did stopped all programs while setting up clicksaver, pointed to the correct AO Installation folder, then 1st issue appears, couldn’t create LDB… tried it both versions; 3.10 and 2.4 , thought a downloaded LDB will fix this, but no, I think biggest Problem is in locating AO Directory, but I gave it the correct path. Maybe it’s because I have the AO Install on a different diak as “C”? Will have a look this afternoon. But thanks for you answers. It has always worked with the old installtion though. And I don’t like Mishbuddy, also get a Virus warning from MMO Toolbox. :wink:

If you installed either AO or Clicksaver in a directory under UAC (User Account Control) such as Program Files, then that might be the issue. I would strongly recommend against that as it will break a number of things, including official patches. If you did though and you don’t want to move it, you might be able to work around it by running Clicksaver as administrator when it’s creating the database.

I would recommend something like:




THx all for comments, I found an old Installation of CS on my secure drive… :slight_smile: copied the data, work fine now :slight_smile:

1 Like

I didn’t want to start a whole new thread so I thought since the above is resolved I’ll ask another Clicksaver question. It seems that my anti-virus solution says it’s a generic trojan. I downloaded it from AO Universe.

I assume this is just a falls positive by the anti-virus?

Most likely it is. I don’t get a warning from AOU’s CS but I do get one from Mishbuddy. I like Mishbuddy better but both it & CS run inconsistently for me-- one will run fine and then MS will update W10 and then it’ll crash. Seems like they tag team each other-- “Okay, your turn to crash on start, bwa ha ha ha!” So then I’ll uninstall & not bother with either for weeks but then 1 will be fine…