Client throws Fatal Error when connecting to private server for only one player

Basic Info:

Platform: PC
Storefront: Steam
Issue Type: Crash
Game Mode: Online Private
Server Type: PvE
Server Name: Brute Force and Ignorance

  • Grim Productions,
  • Level 140 unlock everything,
  • RA: Fantasy extension,
  • RA:Cinnamon Candle,
  • RA:Character customization,
  • ThrallSidekick 0.5.7,
  • Improved Quality of Life 3.4.7,
  • Bait Master - Passive Fish Generation,
  • Accessory Wardrobe 4.1.3c,
  • Fasionista v4.3.2,
  • Shameless & Shy M&F,
  • 73% more Women,
  • MoreSeeds,
  • Emotes for Thralls v2.4.4,
  • Tier 4 Followers – Med Increased Spawn v5.7.5,
  • Less Building Placement Restrictions,
  • ModControlPanel,
  • Stacksize Plus v1.8.0 (DLC Compatible),
  • Female New Faces,
  • Male New Faces

When the client connects to the server for the second time to start the actual gameplay it crashes displaying the following error:

“Fatal Error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsynchLoading.cpp] Line:3448] Could not find SuperStruct ReceiveTick to create ReceiveTick”

but my clipboard contains the following text:

“Fatal error: [File:C:\B\tech_exiles\code\Engine\Source\Runtime\CoreUObject\Private\Serialization\AsyncLoading.cpp] [Line: 3448] Could not find SuperStruct ReceiveTick to create ReceiveTick !0x0000000000000000 Crash in runnable thread FAsyncLoadingThread”

  1. Launch Steam,
  2. Launch Launcher,
  3. Launch game from Launcher by clicking “Launch”,
  4. Left click to advance past opening video,
  5. Select to play online,
  6. Left click to select favorited server from list of Internet Servers,
  7. click ‘Join’,
  8. Select to enable checkbox for “Subscribe and update mods” and "automatically connect when ready,
  9. Click ‘Connect’,
  10. Wait for game to launch and left click to advance past video,
  11. On the “JOIN” dialog I see the message “Attempting to join” and after a few seconds it crashes with the stated error.

SOME POINTS: My friends can connect and play on the same server with their windows PCs, with no issue. I’ve successfully joined a vanilla server with no mods installed.

Connection: Wireless


OS Name Microsoft Windows 11 Pro
Version 10.0.22000 Build 22000
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Manufacturer Alienware
System Model Alienware Aurora R9
System Type x64-based PC
System SKU 0961
Processor Intel(R) Core™ i9-9900K CPU @ 3.60GHz, 3600 Mhz, 8 Core(s), 16 Logical Processor(s)
BIOS Version/Date Alienware 1.0.19, 2022-05-09
SMBIOS Version 3.1
Embedded Controller Version 255.255
BaseBoard Manufacturer Alienware

Delete your modlist.txt and try again connecting to the same server.

Having the same issue here. Getting a “Fatal Error” and crash. I’ve tried to delete mods folder and modlist.txt file. No change… I can connect to a different non modded server no problem. The only mod running on the server I cannot connect to is Hosav’s UI. I do know there is a known issue when attacking with that mod, but I should at least be able to connect.

I managed to ‘resolve’ the issue in a couple of steps:

  1. Painfully go through the process of adding the mods one at a time until I find the one that blows up when loading. Remove that mod from the server.
  2. If I still can’t connect, unsubscribe from all my mods in steam, then reconnect to the server and subscribe again to download the mods again.

Potentially unrelated, I also played with the order of the mods, rebooted my machine about a dozen times, updated my graphics driver, tried launching Conan-sandbox directly and from steam…and god knows what else that I’m forgetting.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.