Fatal error before connecting to server

Hello everyone. After a long time, I decided to play Conan Exiles again, but I ran into a lot of problems that I certainly hadn’t encountered before. I decided to play on a moded server. Every time I try to connect to the server, the game crashes and I see a “fatal error” message. Out of about 30 attempts to connect to the server, I only managed it once. I tried deleting the game and reinstalling it, same for mods but didn’t help either. Am I the only one who has this problem? Is there a solution to fix this?

PS: Without mods, the game works properly

  1. Could be related to 2.5 and out of date mods that spam the log (creating extremely large log files, and causing extremely long load times. Could be crashing from that). The server admin would need to set up a filter to fix that.
  1. You can try loading with the exact mods on the server into single player first. Once in Single player, exit to the main menu (not the game, main menu), then try joining the server.

Thank you for your response!

  1. I will try to contact the admin of the server and see if he can do something about it. I noticed that the server had some problems and the owner of the server is working on removing them but I don’t know what exactly it was

  2. This solution occurred to me but the problem is that every time I turn on the game, after loading the mods I get the message “Attempt to join game” (probably 15min something is loading), then a menu opens where are the servers and the game crashes with the message "Fatal error ". For me personally, it is not possible to do anything with the game. Yes, I can confirm that it takes an extremely long time to load the game, but I attributed this problem to the fact that I don’t have a game on SSD (only HDD and SSD for small games)

Are you clicking continue on the launcher? That’s why. Click “launch” instead to get into the main menu and join single player that way. If it is indeed a bloated log file, it will make your single player take a very long time too, and your log file (in your saved folder) will be filled with spam (and be fairly large).

A little late answer but I have more info …

I started the game normally via “Launch”. When I started connecting to the server, the game crashed, the message “Fatal error” appeared and in about 20 seconds my PC crashed with “BSOD” where the error was “BEDaisy.sys”. According to what I found on google, it’s a bug that is associated with BattleEye, if I’m not mistaken, it’s an anti-cheat in CE, so definitely a bug associated with the game.

Question1: Will this error ever be fixed? Unfortunately for me personally, it’s unplayable because I can’t connect anywhere if I want to use mods.

Question2: Can I find this log somewhere on my PC and delete it?

Multigun knows a lot more than I do about computers (as does pretty much everyone over the age of 2). But whenever I’ve gotten the “Fatal error” message, just validating the files fixes it right up. You may have already tried that, since you most likely also know more than me. But on the off chance it skipped your mind, I thought I’d pipe in. Hope your issue gets fixed so you can enjoy the game.

Thank you for your response!

Currently I still haven’t fixed the game, I don’t know how … I’ll try to write what I’ve already tried, but I hope someone will advise me more …

  1. Reinstall the game
  2. Reinstalling mods
  3. Verify file integrity on Steam
  4. Restart the PC
  5. Download mods in-game and manually via Steam workshop
  6. Uninstall and reinstall BattleEye
  7. Connect to a single player and then connect to the server
  8. I tried other moded servers, the same problem everywhere
  9. Delete the log folder
  10. Start the game via “Launch” or “Continue”

I really don’t understand what the problem may be but I’m sure it’s not a problem with my PC. I am also actively playing other games and I did not notice any problem

Ya, a BSOD isn’t because of some game bug. Sure, a game can reveal a symptom(s), but a BSOD is a BSOD.

That doesn’t matter either.

If you are able to load into Single Player, but not ANY modded server, I’m not sure what else to suggest. Not being able to load into a single modded server of any kind means it’s not log related. It’s something squarely on your end at this point.

Currently I can’t think of anything else, maybe I can put my LOG from the last fall of the game here and maybe someone will be able to comment on it? I believe this is an error related to mod because I can connect to any “vanilla” server without any problems

Try adding this to your Engine.ini file


LogStreaming=Warning off

Idea is to filter log spam to allow connection (if that’s the cause of your problem). Not entirely sure how to do it client side, it might require editing DefaultEngine.ini, but I would try the Engine.ini file located in your “Saved” folder first.

Finally!!! Fixed, atleast for me

I remembered how CE and mods worked a few years ago. If the player did not save the mods as the server saved them, he could not connect and the game did not work. After I saved the mods via the launcher, just like the server has listed, everything works properly. So this is probably a fix. Fatal error and nothing similar appeared again and the loading time was definitely reduced

Ya, so sounds like out of date mods and log spam was indeed the culprit. Glad to hear that resolved it.

Probably yes. The second thing I also noticed is that if I connect to the server via “direct connect”, the game crashes and a fatal error is displayed again, but if I connect classically via the server list, everything works fine. I don’t know what specifically causes the problem, but I’m glad it works at least for now

Thank you :slight_smile:

hi i have the same problem wat do you mean by,


I think he means to make sure that your mod list is in the same order as the mod list for the server. That tends to be pretty important for CE.

ok, thx

still did not work for me unfortunately

Hi, sorry for the late reply…

It is possible that the fatal error is caused by a mod that you have downloaded or is actively used while playing on servers. Do you have a fatal error every time you connect to the server or is it completely random even while playing? To be sure, try to write the mods you use here, because on servers where I play there is often a problem that the game crashes completely random with a fatal error and it can not be attributed to anything other than mods…

In my opinion, there will be a mistake in the following mods - EEWA, The Age of Calamitous, Fashionist or Barber. I think so because when I looked at other player posts, these are just mods that are often mentioned in this problem, but I can’t tell you which one it is.

The only known crash that I’m aware of that’s of the “big ones” is Emberlight related (ivy, the ground stuff in particular from my understanding).

Any tips? :smiley: