Servers Fatal Erroring while loading in toon


Game mode: [Enter game mode here: Online private
Type of issue: [Enter one of the following: Crash Misc
Server type: [Enter one of the following: PvP & PvE
Region: EU & America

This all started last night. I began to load up Conan and it was hiccuping a lot, the cinematics began to jump and skip and then freeze up on the same spot where Conan is handing the axe to the woman. Freeze there and do nothing at all. I even waited 45 minutes at one stage and nothing.

I restarted my laptop and still, I got the same things. several restarts later. Same. I began to wipe other games to clear some extra space, nope, same issues after restart.

I then went on to do a clean install of Conan. Uninstalled, restarted laptop, installed, restarted laptop. Still the same issue.

Next step. I uninstalled steam. Complete wipe of steam and ARK started giving me corrupted files once I tried that.

I went to bed

Now, I got Conan back in. I was happy about this. I checked I could get on to Conan, and I could and it seemed to have sorted itself, bit of a hiccup. I tried getting into two of the servers I played on. nope, kept Fatal Erroring me. Not fun.

Next thing I tried was getting onto an official server. Yup, I got to create a character and I got onto the server. Then had to outrun the sandstorm. I survived. Go me.

I logged off that server and went on to try getting back onto The Grove. loading in all the mods. Nope Fatal Error!

It wont let me onto the old servers, it seems to freak out when trying to load in my character. No matter how many times I try I get fatal errors.

Yes I had to change my file path because of the corrupted ARK files.

Any help would be grately appreciated.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Create a character on a server
  2. Uninstall game and remove steam
  3. Change file path after reinstalling steam
  4. Try and get back onto the modded server

Problem resolved. While I thought this was a Conan issue after dealign with everything, turns out it was to do with a mod that needed a hotfix. I spoke to several others who were also experiencing this very same issue and had followed the steps. After the Hotfix on the mod was done, we’ve all be able to get back into game.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.