Fatal Error CTD when joining modded server

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Private
Server Type: PvE
Map: Isle of Siptah
Server Name: Bone Zone
Mods: Improved Quality of Life 3.4.8, Emberlight 3.3.2, 120-Level Age of Sorcery, BetterSorcery 1.2.2, Lexa’s Exiled Lands Improved (Continued by Darc), Barbarian Barber [vers. 3.6.2], Immersive Armor (3.1), ModControlPanel, Hosav’s Custom UI Mod - 2.3.9, LBPR - Additional Features - v7.1.71, Less Building Placement Restrictions - v7.4.32, Fashionist v4.3.2, Pippi - User & Server Management - v3.9.2

Bug Description:

Fatal Error EXCEPTION_ACCESS_VIOLATION reading address 0x00000008+ when loading into private server

Bug Reproduction:

Simply trying to join my server

Greetings Goredawg!
Thank you for reporting your situation regarding your inability to play online.

Our team is currently aware of this issue and the workaround is to delete the following file:
Conan Exiles\ConanSandbox\Mods\modlist.txt and manually unsubscribe from all your Conan modes. This will guarantee that mods are not loaded.

Also, make sure to verify the files of the game and restart you computer after doing so.
Additionally, we suggest for you to use the Steam option to ‘‘change accounts’’ in order for the system to force Steam to disconnect your account, and then please try to play online again.

Ultimately, if nothing has worked so far, we encourage you to unistall the game, by making sure to delete all the game folders and reinstall the game.

Please let us know if the issue persists after performing the suggested steps Goredawg.
Thank you for reaching out to us!

Hello HighSaint!

Unfortunately this is a recurring problem that these steps only sometimes solve. The error I get in my ConanSandbox.log is the same Fatal Error EXCEPTION_ACCESS_VIOLATION reading address 0x00000008 each time. This issue is about a once if not more than once a day occurrence. Very frustrating, to say the least.

There’s your problem :slight_smile:
It’s currently bugged - being worked on. Workaround is to enter single player first with all your mods loaded in the same order as on the server, then quit only to the menu and then join the server - works every time

1 Like

Thank you! I was losing my mind!