Fatal Error on Game Intro

Basic Info:

Platform: Steam
Issue Type: Crash
Game Mode: Online Private
Server Type: PvP
Map: Exiled Lands
Server Name: Dreams of Arcadia
Mods: Pippi - User & Server Management | Sudo Exile | ModConrolPanel | Thrall Wars Utilities | WARRIOR Mutator for Conan Exiles | Beyond the Forge | Ravencrest Couriers | Barbarian Barber | Forgotten Depths | Highmane’s Arsenal | Evils Cabinet | Deadlands; Armory | Legacy of Darkness; Metal & Flesh | Harros, The Vassal | Night’s Cavalry Armor Set | Juvilia’s Crabby Fashion | GrimProductions | Accessory Wardrobe | Teyahs Boutique | Shadows of Skelos | Shimas Compendium | Shani’s Stuff | Indrids Custom Races and Classes | DuneonMasterTools Continued | RA: Fantasy Extension | RA: Characters Customization | Dudes_Creative_Constructions | Immersive Armor | Deco & Placeables | Beyond Decor | Beyond Decor: Rustic Edition | High Heels System | Devious Desires | ExilesExtreme | Roleplay Redux | CreatureComforts | Pythagoras: Expanded Building | Dangerous Exile AHDS : Alternative health and death system | Stacksize Plus | Tot ! Immersive Hud | Tot ! Admin | Tot ! Chat | Tot ! Custom | LPBR - Addional Features | Lands of Tel’Navar [Map Extension] | Less Building Placement Restrictions

Bug Description:

While playing on the server I encountered an issue where my game went to crash, but rather than crashing fully it froze my entire PC. I could still hear everything in game perfectly clearly still as though logged in, while clan members informed me I was absent in game and offline in clan menu.

I had to hard shut down my PC to make anything respond at all, and have been having consistent issues with the game Fatal Erroring out almost as soon as or just before it fully launches since. Can’t even reach main menu to troubleshoot any in game reasoning for the crashing.

Have tried; verifying files, two separate fresh installs, updating all drivers, updating and upGRADING windows, deleting all mod content, setting up various launch options etc. Nothing is working, still fatalling out every launch with this error code.

Fatal error!
Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000170
Crash in runnable thread TaskGraphThreadBP 10

I have no idea what could be causing this issue and have had no luck troubleshooting ways online to resolve it. As mentioned, even clean installs with no mods now crash the instant the game launches/the intro starts. Every solution proposed online has failed.

Any insight would be greatly appreciated, as it stands I cannot currently enjoy the game whatsoever as I can’t even get it to launch.

I am currently the only one on the server to have experienced this issue.

Bug Reproduction:

Can’t really reproduce the initial issue as I cannot get online again. The new issue happens the instant I launch the game.

Try this:

This FINALLY fixed it, thank you so much!

The logs files must have been persistent through the reinstall for some reason.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.