Command a thrall journey entry bugged?

Game mode: [Online private]
Type of issue: [Bug?]
Server type: [PvE]
Region: [Oceania]


We are currently up to command a thrall journey entry, besides the fact we have been commanding our thralls all along (both pet and human) we have not had this journey item fulfill. We have tried in combat and out of combat with a variety of thralls and pets. Not sure if this is bugged or it has some other condition that isn’t being met.
We currently run 2 mods Pippi and Builders Bar


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Command a thrall or pet through all of the commands
  2. Still don’t receive journal entry complete
1 Like

Hey @Ishinaia

We’ll send this information to our team so they can look into it.
Thanks for the feedback.

2 Likes

Thanks @Ignasis

1 Like

The only way I’ve found myself able to fix this is to recreate my character and make sure I don’t command any Thralls until after I hit Chapter VII in the journal which isn’t a great experience.

If anyone has any other workarounds that don’t involve restarting, I’d love to know as my main character is still stuck and I can’t read any further chapter entries (unless I complete them which ruins the experience).

1 Like

Pretty sure this was only working because I was doing it in singleplayer, I don’t think anyone can complete this in multiplayer.

My friend and I are having the exact same issue on a G-Portal dedicated server.
I went so far as to backup the server, then start from scratch to see if the journey would complete, and still nothing.

@Ignasis I also found today that crafting an exceptional item didn’t trigger that journey item either

1 Like

Thanks for the additional information. We’ve relayed it to the team.

1 Like

Thanks @Ignasis That was an exceptional armour item that didn’t trigger it, I crafted an exceptional weapon on the blacksmith bench last night and it triggered.

1 Like

Having the same issues on a PvE private Isle of Siptah server with a few mods. Have tried with both animal companions and thrall followers, despite using the “command” action the journey step remains locked and it is the only thing blocking the rest of the journey steps being uncovered. Hopefully this can be looked at soon! (I have not tried remaking a character and unlocking up to chap VII before trying the command action. Ooph.)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.