Conan Exiles is being weird about my Controller

Game mode: Single-player
Type of issue: Bug


So I play on PC, on Steam, and Conan Exiles has… sort of stopped recognizing my Xbox Controller. Not completely stopped, I can still hit the menu button on the controller and it will still skip the opening cutscenes, and when I fiddle with the joysticks, the game seems to recognize that I’m using a controller and shows the button sets for controller instead of keyboard, but it doesn’t pick up any of my inputs. No joysticks, no joypad, no bumper or trigger buttons.

I know the controller still works because I can use it for other games I have on steam. The controller’s drivers are up to date, and the controller is relatively new (a few days old). I can also still hit the Xbox button on the controller to bring up the little Xbox recording taskbar and use inputs into there from the controller.

I have tried unplugging the controller and plugging it back in, in varying stages of loading the game, as well as plugging the controller into different USB ports (bearing in mind I always use a hard wire connection). I tried google, which suggested installing a controller emulator for a similar problem. I also tried verifying cache. I have two cosmetic mods and four DLC, I have tried removing all of them. Someone in a Discord channel suggested altering the graphics, stating that it worked for them for some reason, but that longshot failed.

I also tried having Steam uninstall, then reinstall the game, but I neglected to go into the steamapps common folder and delete the Conan Exiles file as per the “fix everything” answer as per the “Common Technical Issues and Solutions” pinned topic. Since I’ve installed it twice in the past few days, I don’t want to do it a third time and go through 210 Gigabytes of data on my ISP (roughly 70 Gigabytes per download) without first consulting with professionals.

I’m not… sure, how to replicate this, but for point of reference, I have been playing this game regularly since the last day of the Steam Summer Sale, and have clocked almost 40 hours. I got two or three crashes unrelated to this, but haven’t replicated the crashes intentionally or otherwise; suspecting those to be associated with graphics weighing on hardware I’ve downgraded the graphics and haven’t hadn’t had those problems. My last immediate memories concerning this issue were that I’d stopped to go have food, played Monster Hunter World with some friends, then attempted to come back here. I cannot immediately recall loading any other games in between the game functioning and this issue, nor can I recall if I’d played MHW in between Conan Exiles sessions without causing this problem.

1 Like

Hey @RainMoth

Welcome to our community and apologies for the frustration.
We’re sending note to our team to see if something is amiss on our end regarding controller support on PC.
Just for reference, could you let us know also your system specs?
Thanks in advance.

Hello Ignasis,

I would now like to take this time to apologize for being an idiot. For backstory, I have a college degree in computer science, and failed to check the first solution. This actually was an issue with my computer it seems, and it has been rectified by the first solution: “Have you tried turning it off and on again?”. I normally leave my computer on when possible, but I turned it off for reasons, came back, turned it back on, and the issue is resolved. My controller works again.

Thank you so much for your time, and I offer my sincerest apologies for wasting yours.
-RainMoth

1 Like