Conan: Well of Skelos has no boss on throne

Game mode: *[ Select one: (Online official | Online private | Single-player | Co-op)]*Single player
Type of issue: *[ Select one: Crash | Bug | Performance | Other ]*No Boss at all. Ghosts appear but never a boss on throne there cannot get whatever it is from the boss
Server type: *[ Select one: PvP | PvE-Conflict | PvE ]*Single player so I presume PvE
Region: *[ Please enter your server region ]*Australia
Hardware: *[ Please specify what model of Xbox you’re using ]*Xbox one S


Bug Description:

A clear and concise description of what the bug is.

When you enter the well of skelo to fight the boss. the ghost appear and after defeating the boss nothing happens


Expected Behavior:

Boss should fall over from throne at which point you can loot

A clear and concise description of what you expected to happen.

***As above boss should fall from throne and should be able to loot, but boss is not there

Steps to Reproduce:

make boss be in the throne

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. make boss on throne
    2.make boss fall from throne
    3.make boss have the loot
  2. (etc)
2 Likes

For what it’s worth, I’ve just tested this on current testlive (2.6.b) (singleplayer, pc, unmodded), and in that version he did spawn correctly, whereas he did not appear last time I went there in current live branch (but I was heavily modded at that point, so there may have been other causes). Hopefully this means the fix is already in :slight_smile:

Interesting side note - after I defeated the ghosts, the Degenerate actually got up off his throne and came down to where I was standing - I hit him too quickly to be sure if he was fighting or just moving to the middle of the room to fall over, but it seemed like he came down to fight (and just died quite quickly…)

Thanks for letting me know. I’ve tried again single player(in total I’ve tried about 15 times now) just now on the xbox the degenerate was not there again. I might revisit the game in a month and hopefully it will be fixed.

You’re welcome. I’d guess for now he just won’t be there in the current version that X-box is on. But hopefully when 2.6 goes live the fix should work for you as well - it’s still on testlive right now, so it may still be more than a month before it hits console (or it may not), but hopefully it should be some point soon.

Do you have a estimated date for this to be fixed? I still cannot complete this task because the boss does not appears… Im playing using Xbox one series S.

Hi, welcome to the forums :slight_smile:
I’m sorry, I don’t have a date for when 2.6 will go live, and I don’t know whether Funcom has a date in mind. What I can say is that new patches don’t generally stay on testlive for more than a few weeks, and I doubt this one will be much different. Based on the last few patches, it looks like Funcom is trying to make sure consoles get the update as soon as possible after it goes live, so hopefully that will also continue. But lacking any concrete information, the best I can say is that it should be fixed soontm . Sorry I can’t offer anything more precise.

2 Likes

Try admin > ghost > walk. Skelos boss should get back from his smoko break…hopefully.

2 Likes

The boss on Xbox can appear in his chair or sitting backwards in it as well but when defeated he kinda launched like rocket out front door into/on ground/lava really fast as this happened every time defeat him and check outside the room