Connectivity issues after FLS update - Feedback thread

After 4 months of waiting for this to be fixed, I’ve finally given up and asked for a refund from Steam. Sorry Funcom, I just cannot wait any longer.

2 Likes

Good evening, I thought the money could be returned only a couple of hours after the purchase of the game, if there is an opportunity to return the funds then I will certainly wait a little but most likely I will do exactly the same. I love this game very much, but the understanding comes that this can continue indefinitely.

You waited too long.

This is correct. You can only acquire a refund within the first 14 days if you have less than 2 hours of gameplay.

The talk about motherboards/chipsets got me thinking. The systems we’re having an issue with here are both Acer, and are merely a generation apart.
My AMD system still continues to have zero issues.

2 Likes

i same try refund cost of this buged game but i try start this game 4 hours and stema give only 2 hours to test and refund, funcom use steam to sold bugged product …

1 Like

This is incorrect, you have 14 days to refund the game as long as you have less than 2 hours of playtime. If you have never managed to start the game, you should not have any issues refunding.

1 Like

Just an update to our issue with Conan killing the network.

We discovered that using a VPN and blocking the applications access to the LAN has resolved the problem. Well not technically resolved it, but made it so that one person connecting to a Conan server doesn’t completely nuke our network.

1 Like

my game ork only on siggle player, ant singleplayer need internet, and on this game see my conection, but when i try find public serwers i have raport" u dont have conection" this is no my internet problem, this is game problem and manny players have this problem
i lok all in my maschine,firewall dont block conan,all games from steam work, only conan exiles have problem witch multiplayer option

1 Like

im not alone, manny players posted same problem on forum, from juny, and fancom dont repair this bug from this time, this bug have minimum 4 month and by reported on this forum
i dont use VPN… I off firewall on windows and firewall on router and game same dont see internet conection on multiplayer, but see on single player all times,som more help information to try check work game ? my informatic say this is technical problem from game client when try same, pass all on firewal,test internet conection look on admin acces ect…

1 Like

Scratch that. She brought the whole network down again. Not sure why it worked a few times in testing, and then just blew it all up again like it has been.

1 Like

Hey there,

Quick update again: We’ll incorporate the latest BattlEye update with an incoming Testlive patch. Those of you affected by the connectivity issues, please give it a go once it’s available to see if your issue is resolved. This way we can start isolating cases that were not covered by this issue.

2 Likes

Hi there!

I’m a new user, I just downloaded the game (via steam) but i can’t play even single player (offline) and i get this error

(i cant upload image because im new user D: )

“Failed to login!” “please restart or try again later”

There is a workaround for this? i’ve already resintall the game/battle eye.

1 Like

My wife have intel and she have problem too

1 Like

Guys, just give me your mail for logs, i cant to do here.
We with my wife very want play to Conan.
The problem is the same, there is no network connection, we can’t start a co-op game. If you go to online, it says there is no Internet connection.
Or return everything as it was, because it worked in the summer.

2 Likes

I’ve been having an issue as well, ever since the funcome live server update.

I thought it was like a typical big conan update - any time new content is released, I have issues for a week or two with the game, typically reinstalling fixes - as in I HAVE to reinstall to stop issues, I just put it off for a week or two cause I’m an idiot. This has just gotten worse with every update/hotfix/etc that’s released and I’ve reinstalled multiple times on both my hard drives. At this point, it takes 15min-1hr for the game to give me a failed message on joining a server, and then after that, as long as I don’t close down, it takes anywhere from instant to 5 minutes to join the server I was meaning to join - including the private game on my own machine, not even including co-op. I’ve tried multiple servers, including an official one, and same results, try to sign in, if there’s any mods I don’t have currently active, it’ll load the mod list, take forever to recognize I’ve got them if they’re already downloaded (this typically adds at least another 15 minutes to log in), lets me click ok to restart, restarts, then tries for 15m-1hr to sign in, fails, and then I get to sign in, typically taking a few minutes to do so, though I know from having access to Pippi giving my server’s discord notice of my logging in, this is finally when it logs me in, it just doesn’t load me in for that time, the failed attempt I get no pings that I tried to log in or touched the server to log in.

At this point, I haven’t tried to clear the way through any ports, but I’ve uninstalled C++, Steam & Conan, and reinstalled Steam and Conan twice on my SSD. I’ve had diagnostics run on my hardware, no issues found. I have no problems with any other game I play on my machine, either single player games or MMO’s.

Step by Step:

1 Launch game.
2 Wait for cutscene to finish - it’s been unresponsive during cutscene since the change to funcom servers, cannot skip.
3 Try to sign into any play style - single, co-op, servers… Will typically direct connect for my favored servers.
4 Wait for any applicable mods to load(15 min typically, since funcom started, even if I have the mods set up for my game normally and they’re already up to date).
5 Wait for restart if mods are different than what I’ve set up for core game.
6 Wait for 15 Min-1 Hr for it to give me a failed connection notification. (No notification that I’ve pinged the server based on my pippi settings using a discord webhook, have this for both server I admin on and my private game).
7 Try to connect again, typically takes 5 minutes for me to load in, but connection seems instantaneous - get a message in server discord that I’ve logged in.

1 Like

I have never been able to connect. My firewall is off. I can connect without battleye. Trying to find help has been so difficult, I am posting the game log here. Please Help. I don’t know what to say I am at my wits end. I am having the same trouble with the Testlive.

And I cannot post my logs with a screenshot or a reply, Just help This is the only Error listed in the logs

2020.10.25-10.42.23:736][668]Main:Display: Error: unable to load uniquePlayerId, the local player or its online identity is invalid
[2020.10.25-10.42.23:736][668]LogSilentEventQueue:Warning: Attempted to remove a Persistent Silent Event of category pse_OfficialServer which was not registered!
[2020.10.25-10.42.23:736][668]LogSilentEventQueue:Warning: Failed to remove Persistent Silent Event for Category pse_OfficialServer
[2020.10.25-10.42.23:736][668]ConanSandbox:Warning: Voice Enable State :FALSE (ClientS:0)

1 Like

You’re giving me hope.
However, I’m not holding my breath and really won’t be surprised if this patch doesn’t fix it.
This is the reputation you’ve made for yourselves.

1 Like

The test live started working now. So when are you going to launch the fix on the regular game? As I am paying for a server there

1 Like

since march no help from funcom … M A R C H !!!

THAT IST MONTHS AND NOTHING IST FIXED!!!

1 Like

I am right there with you,.and they know about the issue but no response

1 Like

Update 2.1 will be released live this week unless any major issues are found during this testing period.
Thanks for letting us know your connectivity issues were fixed on that branch.
Those of you still suffering from these connectivity issues, could you let us know if you’re experiencing the same problems on Testlive?

2 Likes