Coop bug: I can be host but I cant enter in other´s games

Game mode: Online private
Type of issue: Bug
Server type: PvE
Region: Europe

[Describe the bug here]

My problem is with Conan Exiles coop, but I cant find any usefull forum. This happens since freeweekend when I started to play:

-I can be the host, but I cant enter in friends games and for me its better if my friend is the host because he have a better pc.

-We tried steam invite instead of game invite, without battleeye, even check our router ports and with firewall turn off, but nothing.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. I can be host without problems
  2. But when my friend invite me: Failled joining, host connection lost
  3. Although I cant enter, others can, so its not his problem

Hey @Moren97

That seems to be an odd one considering that everybody else can join it and you can host correctly.
Have you tried perhaps trying to run a dedicated server instead of a coop one? It has a series of benefits over the coop server, most importantly you’re not tethered together anymore. You can take a look at this post in where you can get the dedicated tool for it and a thorough troubleshooting guide.

Ok, I will try dedicated server. Although I think that Coop should improve to dont have to do dedicated servers.

Thanks anyway for the tip.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.