Coop Game, Can't Change Movement Speed for Joined Player?

Hello All,

Has anybody else had problems changing movement speed as non-hosting players?

My wife and I have tried playing PC coop with myself as host. My wife can get admin access and most commands seem to work, but not the movement change multiplier.

Here’s the basic replication steps:
1.) Join host’s coop game through Steam overlay
2.) In Settings --> Server Settings, click the Make Me Admin button and type in password (or active admin through console)
3.) Go to Admin Panel and set “Movement speed multiplier” field to 1.5, or anything that isn’t 1
4.) Exit Admin Panel, notice lack of change
5.) Reopen Admin Panel, notice that “Movement speed multiplier” field has reset to 1

The movement change multiplier works without issue for myself as the host. I’ve tried closing the game and going into the ServerSettings.ini file to change both “PlayerMovementSpeedScale” and “PlayerSprintSpeedScale” from 1.000000 to 1.5 or 1.500000 with no impact to either of our speeds. I tried changing those two settings in-game through the console as well (e.g.: SetServerSetting “PlayerMovementSpeedScale” 1.5). The values change but it’s like the game isn’t reading from those two settings at all. So basically, the only thing that seems to change movement speed is the “Movement speed multiplier” in the Admin Panel, and only for the host.

We had Pippi added from the Steam Workshop, and we tried removing that as well, with no changes to the above.

It’s unfortunate because it would be fantastic to move a little faster in our game, but it’s no fun if only one of us moves faster. Any insight would be appreciated, and workarounds would be awesome if one exists. Let me know if any more information is desired.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.