Crafting Bugs in TL SP

I’ve been having some issues with crafting in Testlive single player.

First I tried filling some glass flasks at the alchemists table but nothing happened when I clicked the crafting button. I had to go to the river to fill the flasks. Edit: The same thing is happening at the tanners table when trying to make silk.

Second I had issues creating dragon powder. I had enough ingredients to make 2 but the crafting button was grayed out as if I had none. I switched to a secondary improved firebowl and that one allowed me to craft but the ‘craft all’ button only recognized enough ingredients for 1 powder. I had to click the craft button twice to get the 2 powders.

I tried restarting the game prior to crafting and that did not resolve the issues.


Agree, tested before, failed flaks to fill, this with different named thralls. No one is filling the flacks, all feats learned.

This also in SP, without mods - testlive client.

Same goes for cocking station. All receipts added by the thralls don’t work. Just the standart one i could also craft without thrall.

Edit : tipos


Confirmation. All special thrall enabled recipes do not initiate.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.