Crash in runnable thread OnlineAsyncTaskThreadSteam

This just startet happening. I have been playing Conan Exiles for months without any issues. Now when I start Conan it loads, but when I click on ‘Play Online’ it starts loading all servers for a millisecound, and then the game crashes with Fatal error.
I have tried reinstalling the game, and everything I can think of. But still the same issue at the same stage.
The log file says :

[2018.05.31-21.44.07:789][191]LogThreadingWindows:Error: Runnable thread OnlineAsyncTaskThreadSteam DefaultInstance crashed.
[2018.05.31-21.44.07:789][191]LogWindows:Error: === Critical error: ===
[2018.05.31-21.44.07:789][191]LogWindows:Error: Fatal error!
[2018.05.31-21.44.07:789][191]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000180
[2018.05.31-21.44.07:789][191]LogWindows:Error: !0x0000000000000000
[2018.05.31-21.44.07:789][191]LogWindows:Error: Crash in runnable thread OnlineAsyncTaskThreadSteam DefaultInstance
[2018.05.31-21.44.07:816][196]LogExit: Executing StaticShutdownAfterError

Please help!

one Thread is enough.