Game immediately crashing after latest update


#1

Game mode: [Online | Singleplayer]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]


Is anyone else having this problem? Since the update the game crashes just as my character finishes loading. I’ve tried around 30 times and it is the same every time.


Steps on how to reproduce issue:
1.
2.
3.
4.


#2

I have a persistent Fatal Error on my SP savegame as well. Can’t load, will wait for a hotfix. Suggest making a backup of all your pre-patch .db files so that you have something to work with moving forward.


#3

I have the same problem but it only happens on the only server I play on. When I join the game starts to load then when almost finished it crashes with a “Fatal error!”. That is the only information it gives. However, when looking at the log files it says:
Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000
!0x0000000000000000
I have tried uninstalling and reinstalling the game to no avail. The other players on the server do not have this problem.


#4

Hey, dumb question… where would I find my log files? Interested in reading them.


#5

Mine are at:
C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Saved\Logs


#6

Seems I have fixed the issue for me it might work for you.
What I did was:
1.Start Conan
2.Bring up task manager
3. On Windows 10 went to the details tab in task manager
4. Find and right click on ConanSandbox.exe
5.Set Priority to High
6. Set affinity to Core 0 instead of using all 7 cores
7.Join said server

This enabled me to join the server. Then I increased the affinity to 4 cores after I connected so the game was playable. I made sure to move myself to a different location to ensure my location wasn’t the problem.

Since doing the above I have restarted and joined our server several times and have not had to change the priority or affinity when joining our server.

Just make sure you do steps 2-6 before joining the server.


#7

getting same issue. tried verifying files, reinstalling game, even changing priority and affinity. but nothing helps.
i can log onto random servers and play but not the one i need to get on to! (No MODs so its not an issue with them)
Been like this since the update. did not have an issue before it.

[2018.06.17-07.27.00:525][590]LogWindows:Error: === Critical error: ===
[2018.06.17-07.27.00:525][590]LogWindows:Error:
[2018.06.17-07.27.00:525][590]LogWindows:Error: Fatal error!
[2018.06.17-07.27.00:525][590]LogWindows:Error:
[2018.06.17-07.27.00:525][590]LogWindows:Error: Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00000000
[2018.06.17-07.27.00:525][590]LogWindows:Error:
[2018.06.17-07.27.00:525][590]LogWindows:Error: !0x0000000000000000
[2018.06.17-07.27.00:525][590]LogWindows:Error:
[2018.06.17-07.27.00:553][590]LogExit: Executing StaticShutdownAfterError
[2018.06.17-07.27.00:630][590]LogWindows: FPlatformMisc::RequestExit(1)
[2018.06.17-07.27.00:630][590]Log file closed, 06/17/18 08:27:00


#8

In PC SP PVP working fine though…doesn’t help the server world of course…


#9

ok those having a crash issue try this set your video setting desable v-synk set graphics to low and try to log in this worked for me i was even able to reset my graphic to high to play but removing the bracelet to teleport to bed crashed me and had to redo the dance to log back in v synck off and garphics at low etc


#10

tried to install on my laptop to find out if it is a PC problem.
Same issue!!!
WTF, it looks like its linked to accounts NOT settings/PCs!!!


#11

HI, ive had this issue ever since the patch hit. I’ve trouble shoooted it for hours

AFAIK the problem is that; the character file is corrupted. Theres something wrong with your character file, maybe in the server db files.

As a previous person said, changing computer does not help, so the problem must be on the server. I even had a friend in a foreign country try to login with my account, he gets the exact same issue, 1 min later he can relog on his own acount and it works fine. We tired to rollback server ban characters, kill characters, nothing seem to fix it. after trying literally everyhting we could think of (over 5 hours) eventually it just randomly worked, but when i died due to rubberbanding dancers (lovely right) the same crash occured again. same error message.

It seems there’s something going wrong when the character is spawning. after that i felt like an idiot for not just deleting my character and asking admin ( said friend) to just give me some experience back. If anyone knows a way to remove specific parts of the DB folder on a rented server or a server command to delete a character from server memory, I’m afraid i cant play on my friends server anymore.

Any questions and i’ll try to pay attention to this thread and answer them so you dont have to go throught the same frustrating process i did. Hopefully Funcom answers us for a workaround or fixes it with a hotfix shortly.

A shame such a otherwise fun game is ruined by these issues. even if its affecting me, the rest of my PVE clan feels like they cant play because we want to play together.

Gnu


#12

you are partially correct however the error is not in the server character files it’s actually been narrowed down to your spawn point itself that is causing the fatal error. That is why it’s being widely reported to happen on some servers but not others and usually only 1 person per server. You can’t fix it by simply changing the login location. If you have a clan member pick up your bed and bedroll and then launch the game but don’t log a server…go into your settings and unflag vsync and turn all your graphic settings to low you should be able to log into the server however, as soon as you die or remove your bracelet the fatal error returns and you have to go thru the whole process again and sometimes it simply just doesn’t work again. Until they patch the underlying spawn error to make the beds work again for those that this is effecting then i’ve seen no other successful work around to this issue as this is effecting players weather or not they have mods or don’t or unofficial or official seems to make no difference. Best of luck to you. I’m sure they are working on a fix for it as it’s effecting a lot of players.


#13

Thank you!, i will try this immediatly. Will come back with results!
[30 min later ish]

Ok i tried what you said, Reduced settings and moved my character by killing it.
This did not help, keep getting the same error.
Next we’ll try to move character with teleport command and try again.
but that will be later, gonna play a different game with some friends first. Will update again with results when I
I’ve tried that too. Hopefully this might help some more poor souls out there, again thanks for the reply

Hopefully it will work eventually

Gnu


#14

no don’t move your character just have a clan member pick up your bed and bedroll and then do the settings and then log in. no killing required because killing is what triggers the error in the first place. lol


#15

I have messed around with this all day.
I did the steps above and it worked once and then stopped working. This is what a did to help…

Do all of the settings above (Low settings/low laptop mode) I Didn’t have to have anyone change the bed location…no one has been on my server so not possible

Open Nvidia control panel and disable most options for conansandbox.exe application
Vertical Sync (Off)
Triple Buffering (Off)
Triliner Opt (Off)
Texture Filtering Quality (High Performance)

basically anything that will make the game look better disable. (Just to get you back on the server)

Hope this helps someone


#16

i have tried everything mentioned in this post so far apart form getting rid of the bed/bed roll. not been able to do this yet as i am on the night shift this week and cannot get on to ask someone.

and nothing is working, hopefully i can get someone to remove bed / bed roll and see if that helps.

i hope funcom come to the rescue on this soon.

Edit. #1 2200 GMT
i had a clannie log in and remove my bed. logged in fine after that. played for a few hours with no issue.

Edit. #2 0900 GMT
getting same problem again now with NO bed but have a bed roll in my inventory if that makes any differance


#17