Game crashes instantly

Fatal error!

Unhandled Exception: EXCEPTION_ACCESS_VIOLATION reading address 0x00002562


Crash in runnable thread TaskGraphThreadBP 6

ive tried all the basic steps noting seems to help worked fine yesterday

Could you post some more information please?
The full crash log and perhaps some clarification on when this is happening, how often, whether you play on a server or in single player and if you’re using any mods then which ones.

Greetings Exiles,

Thank you for reaching out to us. Please try deleting the following file:


From the ConanSandbox/Saved/Logs folder.

Let us know if it works for you, and if the issue still persists we would be glad to take a look at your log files to assist you.

I’ll post more when I get home but as soon as I hit launch it crashes but as long as I don’t close out of the fatal error box i can still play I submitted the report on the funcom I’ll post the log after work

Thanks for the quick reply I’ll try it and let you know

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.