Crash in volcano dungeon since Hotfix

Game mode: Online
Problem: Crash
Region: EU

Dedicated Server with Mods (Pippi, Savage Steel, Emberlight, LBPR - all Mods are updated to the new devkit)

Problem since Hotfix from 07.07.2018:
Engaging the bossmonster in the Vulcan dungeon crashes the server.

Steps on how to reproduce issue:
1.come to our server ( and load the mods
2. enter the game
3. enter the volcano dungeon and engage the bossmonster
4.server will crash

Meanwhile we announced that no servermember is allowed to enter the volcano dungeon till a new hotfix for this issue is out

Thanx Funcom for your hard work, we all appreciate it

Hey, for what it’s worth, this has happened to us, too. It actually causes the server to restart the second the person who was in the volcano goes into combat with the snake men. Happened repeatedly, so it wasn’t a one-time thing.

Confirmed. Only mod on server is Pippi – latest version.

It’s happenning in our server too, no mods.

Ever since the hotfix, the moment we face the boss in the volcanic dungeon, the server crashes and kicks everyone connected. This didn’t happen right before the hotfix patch. A friend and I beat the boss right before the hotfix patch, but couldn’t find the recipes for the volcanic forge, so now we have to kill him again. And every single time we tried after the hotfix patch (7 or 8 times so far), it crashes for everyone connected to the server. The crash happens almost instantly, the moment he summons the specters and we star fighting them, it freezes and after a few seconds, everyone in the server is kicked.

Even if you ‘read’ the panel to get the recipes, you don’t ‘get’ them since the hotfix…I have even tried using Pippi to admin-add them to myself, but they don’t stick. So definitely something broken about that room.

This is happening on Server 1581 as well, we’ve been able to reproduce this bug consistently as well. Anytime someone engages the boss, the server will crash.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.