Crash while Snake Boss Fight at Well of Skelos

bug

#1

Game mode: [Singleplayer]
Problem: [Crash | Bug]
Region: [PS4; German Version; Well of Skelos --> Snake Boss Fight]


I can’t finish the Boss Fight with the Snake Boss at the Well of Skelos.

If I enter the “throne room”, the Boss talks at first, then he send this ghost warriors. After three (?) waves of this ghost warriors, he lowers his shield. Then, sooner or later the game crashes: If I don’t attack the boss imediately, crash and CE-34878-0 ps4 system error. If I attack the boss imediately, crash and CE-34878-0 after a while. I tried it 4 times. Sooner or later, at this point crash and CE-34878-0. If I restart the game and load the last save, I enter the game shortly before the boss fight.

The Boss seems to be very buggy. He don’t really sit on his throne, he floats a little bit over the throne. If I attack him, he seems to clip or stick on his throne.

I don’t know if this is connected to update 34. I’ve never faced the boss before. But this is really annoying. I can’t finish the game wihout that f… boss… :frowning:


Steps on how to reproduce issue:

  1. go to Well of Skelos
  2. enter the throne roome of that snake boss
  3. defeat the waves of ghost warriors
  4. face the boss

#2

Yes it is related to the recent patch. Funcom has a fix for it on PC just the other night, so presumably the fix will get PS4 very soon.


#3

Yes, that’s correct. I downloaded the new patch and already ended the boss fight. Works now (or again…). :slight_smile:


#4

Clsoing this as we hotfixed the issue :slight_smile: (Grats on the finished boss fight!)


#5