Crashing on Launch (says files are missing)

Game mode: Affects ALL modes
Type of issue: Crash
Server type: PvE
Region: [ North America ]
Mods?: No
Edition: Steam


I’m submitting this on behalf of my girlfriend, we both play on our PCs, but this doesn’t affect me at all. The issue is that the Funcom Launcher crashes after launching the game and it says files are missing in the log. I completely removed the game and reinstalled, it worked once, and then went back to this problem. It just started happening a few days ago.

Here is the Log

[2021-07-20 13:45:23.216] [info] Starting connectivity check.
[2021-07-20 13:45:23.228] [info] Fetching games configuration from remote storage.
[2021-07-20 13:45:23.231] [info] Validating local content.
[2021-07-20 13:45:23.233] [info] Missing local content archive or version file or both, attempting to wipe local files to avoid corruption.
[2021-07-20 13:45:23.259] [info] Connectivity check completed, client is online.
[2021-07-20 13:45:23.287] [info] Fetching price information from Steam storefront.
[2021-07-20 13:45:23.538] [info] Detected 0 running games:
[2021-07-20 13:45:23.542] [info] Initializing window.
[2021-07-20 13:45:23.547] [info] Window initialized.
[2021-07-20 13:45:23.549] [info] Loading window index file.
[2021-07-20 13:45:23.555] [info] Attempting to fetch updated content.
[2021-07-20 13:45:23.556] [info] Initialized anonymous analytics with client id ‘c66fa8d1-0e2f-55a3-bfc7-f47f6c8fc78f’.
[2021-07-20 13:45:23.585] [error] Encountered error trying to fetch latest version manifest: SyntaxError: Unexpected token < in JSON at position 0
[2021-07-20 13:45:23.585] [error] Failed to fetch latest content version manifest, skipping update.
[2021-07-20 13:45:23.701] [error] Loading of html page file:///C:/Users/C%20B/AppData/Roaming/FuncomLauncher/content.asar/html/index.html failed, loading fallback. Error -6: ERR_FILE_NOT_FOUND
[2021-07-20 13:45:23.980] [error] Failed to read C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles - Testlive Client\ConanSandbox\Saved\Config\WindowsNoEditor\Game.ini to check UE4 continue availability; assuming unavailability. Error: ENOENT: no such file or directory, open ‘C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles - Testlive Client\ConanSandbox\Saved\Config\WindowsNoEditor\Game.ini’
[2021-07-20 13:45:24.024] [info] Finished loading web view!
[2021-07-20 13:45:29.103] [info] Starting game process using ‘C:\Program Files (x86)\Steam\steamapps\common\Conan Exiles\ConanSandbox\Binaries\Win64\ConanSandbox_BE.exe’ with arguments ‘
[2021-07-20 13:45:30.183] [info] Monitoring startup of game 440900 using executable ConanSandbox\Binaries\Win64\ConanSandbox_BE.exe
[2021-07-20 13:45:38.457] [info] Application will quit.

Expected Behavior:

A clear and concise description of what you expected to happen.

Game should start


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

  1. Start Steam
  2. Press Play
  3. Launch Game
  4. Crash after a few seconds

Win10 Pro
32GB RAM
I7 8700
RTX 2080SC - latest NVIDIA drivers as of 7/20/21 and was happening before this driver set as well.

The files this log references do not exist in my installation on my PC. (We don’t have the same PC type - I have an I9 9820 with 256GB of RAM and a 2080Ti. I disabled firewalls just to be safe, but we have the same firewall and the same rules as well.

First of all, are you trying to launch TestLive Client or Live Conan Exiles client, the references in the logs are to TestLive.

Where is the game installed, external drive? It looks like there is something wrong with the steam libraries.

Does the game work if you start it from the local exe:

So I noticed that too as you pointed it out.

Installed on Local C drive though, and trying to launch the Live Client, not the TestLive - the latter isn’t even installed. That all happens from the Laucher.

Just tried to execute from either of the .exe files in that directory; it gives me the small logo screen, and then goes to desktop same as with the launcher. I’ve verified the files twice, says there’s no issues. It was yesterday when I did the following: I completely removed the game and reinstalled, it worked once, and then went back to this problem.

Have you tried to uninstall and reinstall Microsoft Visual C++ 2015-2019 Redistributable

Just tried that as well, same exact error log in the Funcom Launcer folder and it wouldn’t run from the exe either.

If she wouldn’t kill me for losing progress on other games she has in Steam, I’d blow out Steam and everything else and reinstall.

Greetings,

Thanks for reaching out to us. Can you provide more information regarding the issue?

Did your girlfriend ever have the Testlive installed?
As @Narelle mentioned, it seems you are trying to run the Testlive Client.

Have you tried to uninstall and perform a full reinstall of the main game? Also, if possible, try to use a different driver or create a new folder for the new install.

Please let us know if the issue persists.

So here’s the full rundown, including some other things I have tried to check:

In answer to your questions:

  1. The Testlive was never installed. I’m more likely to beta test than she is because I do it for WoW and some other games.
  2. I have uninstalled and reinstalled four times to date. When I started this ticket was the only time there was some promise in alleviating the issue. I uninstalled and then edited the registry and ran CCleaner to make sure it was wiped away. Reinstalled and then it ran, closed it out and reopened and this started all over again, that was Tuesday.

Now, new troubleshooting steps since then as I sought help in Steam discussions as well.

  1. Took the Funcom Launcher in C://users/my system yadda yadda and copied that as well as the .exe files from the binaries folder in Steam to her system. Nothing.
  2. Reinstalled the C++ 2015-2019 - didn’t help.
  3. Uninstalled Conan, Steam itself, scrubbed all of that once again. Nothing.
  4. Tried a different folder and even went to an older NVIDIA driver and nothing there as well.

The log literally is a repeat as I posted above. She doesn’t use mods, heck, she doesn’t know how to install mods and doesn’t want to learn to (can’t blame her). I disabled firewalls, made sure no updates were conflicting, you name it. Other than our systems themselves, the file systems the same.

Is there any other crash report log generated?

Also, I can install the Testlive to see if it works then, she’s got the drive space and plenty to spare if you think that might help.

Update: Installed Testlive

Same exact crash.

If this helps, this is her Windows Info:

Edition Windows 10 Pro
Version 21H1
Installed on ‎6/‎4/‎2020
OS build 19043.1110
Experience Windows Feature Experience Pack 120.2212.3530.0

Keeping this alive because the issue is still persisting for her.