Crashing when fighting humans

Game mode: Single-Player
Type of issue: Crash
Server type: PvE
Region: None

I just upgraded my old gtx 745 to a gtx 1660 and now when I attack (or am attacked) by humans my system crashes. Oddly enough it appears to ONLY be humanoid mobs this occurs with. I can explore, run/climb/swim/etc… can kill anything with four legs I come across with no issue. But if I jump (or am jumped by) a human, BAM my system shuts down.

Now I have run benchmarks to try and stress load the new card with no error. Have logged in to ARK on the highest settings and tried to see if I could get the same problem (no humans there but plenty of other stuff to bash about). Still no issues.

But this is a uniquely strange issue for me I think. I figure that at worst it would close the app or halt the system with a bsod, but it is straight up rebooting the machine.

Card is installed and powered properly (have been building machines off and on since the P100 days so it’s not my first rodeo). And if the error was with the card running a few benchmarks should’ve bombed it out pretty quick, or at the least ARK would’ve given it trouble on the highest settings.

Does the game have any issues with nvidia’s 430.86 driver?

Any input would be appreciated.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. load game
  2. run up to a human
  3. attack or be attacked
  4. system reboots

Hello @Jorm, welcome to the community and thank you for taking the time to share this issue with us!

Have you had the chance to try using a different driver, perhaps even an older one?

Before replacing the GPU, did you clean your system of the older drivers thoroughly and perform a clean install after plugging in the new one?

1 Like

I did the easiest thing and did an uninstall/reinstall since the only two mods I was using (Chareditlite and Fashionist) I think both interact with the character models (i.e. human models) on some level. Possibly they corrupted some important data that angered the drivers enough to halt the system.
After doing this I ran around the The Den slaughtering people to try and reproduce the error but it didn’t happen. I didn’t have time today to test it thoroughly though so I’ll make a couple of loops around The Den tomorrow to see if reinstallation of the game corrected the issue or not.

Was a clean install on the drivers/nvidia experience/aorus app (from gigabyte). Although it was a little odd that it installed them at the same time instead of one at a time.

It was studdering though from time to time but I am assuming that is occurring when assets are populating around me and in the distance.

But I’ll test it good tomorrow to see if reinstalling fixed it or not.

Still happening.
I did have a BIOS update so did that but issue is still occurring.
Will do more investigating. Looks like this Aorus software from GIGABYTE has had some issues in the past.
Starting there then moving on to other things.

There different things you may try.

  • Start a new game, without any mods
    (don’t forget, a mod can still interact, and give some strange behavior)

  • Check integrity of game files by Steam of course if not done

  • At last, test online, this would be strange, but we never know

But a new game, without any mod, new DB would give us a better insight i think at first.

1 Like

Well I went ahead an bought a new psu as a last ditch effort before returning the graphics adapter and it appears to have worked.

Minimum requirement is 450w for the card and my old psu was 460w so I was really not expecting that to be the issue. Especially considering that my old card was min. req. 450w as well and it hadn’t ever given me any issues.

The reason(s) I bought a new card was because Conan Exiles, ARK, and ESO would all get my old card’s fan sounding like it was going fast enough for my tower to lift off and take flight (read: REALLY LOUD). Not from any sort of errors occurring.

I figure that my old psu was just getting, well, old.

So I replaced my old 460w with a 650w and for the last two days there hasn’t been a single sudden system reboot. (fingers crossed)

I guess the additional animations for human combat over creature combat was just pushing my old psu over the brink. (also the old card has one fan compared to the three on the new one).

We’ll see. Two days of no issues is great but I won’t be convinced until it survives at least five days of heavy usage with no hiccups. :wink:


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.