PC restarts itself while attacking NPCs

Hello everyone!

I’ve bought the game not long ago, and I’m having an issue that I don’t know how to solve.
My game runs perfectly fine without any issues unless I fight multiple humans (NPCs).
Whenever I start fighting a bunch of them, my PC just restarts itself for some reason and I have no idea what to do…

I’ve got an i7-8700 CPU with EVGA FTW3 2080TI GPU and a Corsair HX1000i PSU with 16gb ram and it’s only restarting when doing that specific thing, AKA fighting animals having no issues whatsoever.
It’s not heat cuz I tried putting a big fan on my PC since I concerned it might be it, but it’s still restarting even with the fan on it and the temperatures are fine.

However, using an Asus 1060 3G GPU would run fine and won’t get my PC to restart itself.

Any idea what can I do to find or fix the issue?
I don’t know if it’s the GPU since it’s pretty new, but I don’t understand PC software much either.
Hope anyone would be able to help me out here, cuz I kinda gave up already and kinda lost.

Thanks in advance to whoever even just trying to help!

I have no clue, sorry. But just to add information that could be useful to someone that does have a clue - what game mode are you in (singleplayer, private server, official server etc)? And do you have any mods installed? (I’ve no idea if these questions could even be relevant to the specific issue, but it’s all I could think of.)

Hey and thanks for the response!

It happens in whatever game mode I play. I’ve tried both private server and singleplayer so I believe official would end up to be the same :confused:
And to answer the other question, no. I don’t have any mods installed.

1 Like

Well, hopefully that at least trims down some questions for those that might know. Sorry I couldn’t be more help :confused:

1 Like

One possible reason:

It could be a driver issue. If you are using GeForce Experience, try running the game without it. If you are getting any error msg, please post it. It can give some clues. You can also take a look at your logs, which are located in \steamapps\common\Conan Exiles\ConanSandbox\Saved\Logs.

I will summon @drachenfeles. He seems to know his way around the Win 10 Event Viewer:

Some topics indicate that it might be related to the sound (human NPCs yell and talk to you) and/or BattlEye. Try running the game without BattlEye.

Hey and thanks for the response!

I’ve been trying to close Nvidia even tho it’s most likely not it. (I did update drivers, but one thing I wanna add is that I tried to reinstall windows so I can install things from scratch, yet it still happens).
I also launched the game via Steam without BattlEye, but the problem still occurred…

I’m not sure if the PSU should be a problem since it’s a 1000 one, but then again, I don’t understand much about it all.
Including the logs parts, I’m not sure what to look for in both the Conan logs and the Event Viewer so hopefully the guy you tagged might be able to help out!

As for the sound issue, is there any way I can try and solving it or work on it so I can either make sure it’s or isn’t the issue?
I did realize that the sound of the game bugging out, sometimes you hear things and sometimes not.

Thanks again, I really appreciate it.

Update: apparently it happens often when using heavy attack (right-click) in general.
I’ve been attacking the air at my base and it restarted several times :confused:
(sometimes but not often just when doing nothing and just walking around)

Have you verified the files?

Yep, as I’ve mentioned before I reinstalled Windows already once and that included trying to install it in different SSDs
So I ended up installing it a few times

1 Like

How old is your psu?

I have had this problem twice, both with old psu’s

Try doing a paperclip test on it.
Search it on youtube or the internet.

Hey and thanks for the response!

I’m not sure honestly how old the PSU is, but it does work without any issues unless I do the things that I’ve mentioned above.
So I’m not sure how the paperclip test would help to figure out the issue since the PC in general works fine!

Was the same for me.
Conan is the only game that caused this problem.
It seems to run my system much harder than any other game.
Great for a stress test i guess. But at least it points out when you have faulty hardware.

I’m not certain this is your problem but it showed me that my 9 year old psu was faulty and 6 months later that the 5 year old psu i replaced it with had failed too.

Worth a test i reckon.

It happens to me also with Conan only, and with Rogue Company when going in Phantom’s smokes…
I’ve tried to use Heaven for Benchmark, but it’s not causing it so do you have any ideas?

Have you tried cleaning the ram seats?

Hey @NoyStaLgiA

Not sure we can be of much help help since it seems to be hardware related, but based on what you said with another game too, it seems this happens when there is some sort of particle effects going on. (when using right click attack, there’s some trailing FX going on).
If possible, could you try testing your PSU first with the suggestions shared above? Then also, could you try running the game in laptop mode graphics? (not sure if you specified you tried that, if so, apologies)

I’m an Engineer not a Farseer, you actually have to post them here

Hey and thanks for the reply!

I’ve tried to play the game running it in laptop mode graphics and it worked fine.
The PC didn’t get itself to restart at all until I turned it off and kept trying and then it did…
Is it by any chance giving any clues to the problem?

(Wait for those that know things - as I’ve previously mentioned, I know nothing)

That does sound to my limited understanding like maybe an overheating graphics card? I mean, if it works ok in a lower strain mode, it’d at least make sense as a possibility. (There are free programs out there that you can use to monitor heat - I think I googled ‘how to monitor GPU temp’ last time I was looking at these things.)

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.