Created a new clan, lost my belongings, EU PVE-1000

Game mode: [Enter game mode here: (Online official)]
Type of issue: [Enter one of the following:Bug]
Server type: [Enter one of the following:PvE]
Region: [EU]


Created a clan on PVE-1000, lost everything i had, i didn’t disband the clan, i just created one for my friend to join since he started playing. Character name: Alluna, clan i created: Beer Bandits


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.
2.
3.
4.

Hey @Alluna

Welcome to our community and apologies for the frustration.
Did you have a previous clan before creating the new one?

1 Like

@Ignasis gnasis Hey and thanks for the reply, I didn’t but I made numerous tries in order to create one because the server was spiking, when I finally created it the server crashed and when I got back on I was in the clan and now all my belongings have “No owner”. I tried different names because I thought it wouldn’t accept the name because it was 2 words etc maybe the lag caused creation of multiple clans when it wasn’t responding ?

Same thing happened to me. Solo player for months, talked two friends into playing tonight. Attempted to make my first clan on this server (have made clans on other server with no issues). I typed in name I wanted which was three words and it did not create clan. Thinking the name was too long and without closing that page, I typed a shorter name over the previous name that it wouldn’t accept and hit create clan, nothing again. I thought the symbol in the second name might be an issue so I decided to be safe and do a short name with no symbols and hit create clan and finally got an immediate clan created. However… the clan was created under that second name with the symbol, NOT the shorter simple one I tried last. I invited my two friends (both new players never have been in a clan).

My thrall was still on follow but immediately turned red and I could not interact with it. Went back to my base and ALL my buildings and vaults and everything now had a person’s name on it that I have never seen in game nor does anyone in chat remember seeing. I cannot interact with ANYTHING I have worked months on acquiring including my buildings and vaults.

I tried to pm you Ignasis with my server and character name as well as the name on my belongings for help but I am unable to?

Is this a hack???

The server has been having login issues all night but I was wasn’t seeing visible lag in game while I was attempting to create a clan.

Even IF the create clan bugged out during some extreme lag (there were minutes between names trying to think of a new one), why would all my belongings have some unknown player’s name on it and not one of the clan name choices???

Is there a quick way to get this resolved???

Thanks

Yeah same here I had a rhino carrying a champions armor, blade of the adventurer, a berserker, etc and the rhino somehow was still following me and I couldn’t interact with it, after the server crash the rhino is gone completely

Any update on our issue? It’s a lot of our time and effort wasted and it’s a bug, I didn’t leave a clan since I know that the belongings stay in the clan, I lost access to my stuff after I created one which is odd.

1 Like

It appears to me to be a major bug where if your server has lag and you attempt to create a clan and it doesn’t create so minutes later you try another name, everything seems to rubberband at once when the lag stops and this is resulting in the person creating the clan losing everything.

While this might not be a big deal for someone established in a clan, it is devastating for solo players that have spent months or years acquiring property to lose it simply because they decided to create a clan and add a couple friends.

After losing my base, ten vaults ect, I discovered that even though I am lead of the new clan, I have no authority to do anything. This means that I cannot even promote members so they can access a vault. When I attempt to leave clan, I get an error stating that I am lead and must promote someone even though I am unable to promote.

Keep in mind, I simply attempted to create a clan (I did not crash like the OP did) and add two people and neither myself or these two people had ever been in another clan (they were completely new) nor had any of us left or tried to delete a clan.

The interesting part to me is that one minute I am standing in my base and the next minute the base and everything else is under a name I have never heard before and which did not match any of the three clan names that were attempted. How is this even a possibility???

Interestingly, my thrall which was on follow turned on us the minute the clan actually created and that kill is attributed under the first clan name attempted that failed, a clan name that is currently in use and I cannot even access. It shows up in logs ONLY if I change my current clan name to another name that I tried that failed, and not even the one the kill is shown under!

I messaged Ignasis several days ago providing some details and have received no reply from anyone.

The silence on this is amazing considering we are not talking about a little bug, we are talking about the possibility of the loss of ALL work/possession in game through no fault of our own.

I guess they are too busy addressing things like how weapons look in a display rack and working on things to make their next buck than to update this issue.