Base has no owner after I created a clan pve

Game mode: [Online | pve
Problem: lost my base instantly when created a clan
Region: Europe

This is one bug to far and I’m quitting the game. I will make this short. I created a clan with just me on the pve server 3000 and basically I instantly lost my base and I’m not in the clan. My base says no owner and I cannot access it or my thralls. I’ve been playing this game now for a long time and even supported the devs by purchasing all dlc content. I’ve just lost all my hard work from yet another bug on this game.

Steps on how to reproduce issue:
1.created a clan
2 base instantly was inaccessible even though it had my game I.D on it
3.waited for server reset and now my base has no owner.

1 Like

Hi @Biomorth, we apologize for this frustrating issue.

Was your character in that server your first character, and was it ever in another clan?

Are you aware if the issue persists after server restart?

Hi my character was not in another clan and this was my first on the server, my base had my name on it before server reset and would not allow me access, after reset it’ now says no owner and I have no access, the clan creation never worked, I was not in the clan I created.
I lost my base instantly when I attempted to creat a clan.

Thank you for sharing further details, we’ll relay these to our team so that the issue can be looked into.

When you say that the clan creation never worked, could you describe exactly how you proceeded with the clan creation (sharing the exact steps taken if possible) and what you observed during the process(for example, any error messages)?

Just logged in, and my base still states it has no owner and I cannot access the base.

Hi il break down the steps

I went into the create a clan menu and pressed triangle to type in name (Lost Souls).
Nothing happened it went back to the press triangle to type in clan name. So I did it again and still no clan was created and no warnings.
My base still had my name on as the owner but would not allow me to access anything not even open the door. I also tried to log out and back in an still nothing. The next day after reset the base said no owner. My bed in the base will still let me spawn inside. But I’m now stuck in there.
The only thing I can think off is that the sever has a massive delay, ie when you die and the respawn timer runs out it still takes a good minute before the loading bar pops up on the screen, could the delay on the sever have caused the game to separate my game I.D from my base?The clan name I used is also now showing as an existing clan name on the server if you try to use it in t(he to create clan type a name.)

We really appreciate that you’ve shared the steps taken which lead to the issue, we’ll send note to the team!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.