Cripple An Enemy Journey Step Doesn't Work on NPCs

Game mode: Single-player
Type of issue: Bug
Server type: PvE
Region: [Please enter your server region]

Cripple An Enemy Journey Step Doesn’t Work on NPCs. I’ve seen posts about this elsewhere, but it doesn’t look like it was reported here.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Use bow and arrows and shoot an NPC in the leg
  2. NPC gets cripple, but journey step does not complete
1 Like

Hey @GregoPeck

Thanks for your feedback. We’ll send it to our team. Just to make sure: do you use any mods in your game?

GregoPeck I noticed you mentioned you tried to achieve this step with a bow. Did you give it a try with a melee weapon too or not…? One-handed swords and axes both apply the cripple effect. Could be beneficial as a workaround.


That’s, use a melee weapon !
Mostly i achieve this journey step very early in game, when i took ever the time to craft a bow.

Completed it twice yesterday on testlive, so at least there is working properly, and as i remember from my playtroughs in regular live build, melee is working there to.
Bow may simply not be configured to trigger the journey.


I don’t know, I usually use a one-handed sword, but I almost never use the strong attack (right mouse button). Maybe I’ll have to give it another try, although I know I’ve tried before and it didn’t work.

You said you completed it twice on Testlive. Were you playing in single player mode? That’s what I’ve been playing. Although I spent very little time with the Testlive client.

Yes, I use Pickup+, LoreStoneBugFixMay2018, and Solo Play Boss & NPC HP Reduction. The Lore Stone one completed the Giant-King journey step, since the game didn’t award me with completion when I did find them all. I saw some where that this is fixed in the latest Testlive client though.

Ok, I was able to do this with a one-handed sword’s strong attack against a Frost Giant. But, when I tried to do this with a bow, I was able to cripple an NPC, but the journey step didn’t unlock.

I was able to completed it with a sword, thank you for the suggestion!

1 Like

Nice to hear you was able to complete the Journey task with a sword. I never tried a bow for that task before. But back to topic and besides this temporary solution.

You are absolutely right. The arrows “Cripple effect” doesnt count as Cripple Damage for this Journey task 6.8 and that is a Bug, especially when the journeytask told you to do so … :crazy_face:

Did we took an “Arrow in the Knee” here :wink:


Thats ok, just glad I could be of assistance.

1 Like

I play and on my server and on singleplayer.
Of course i don’t run all journey all the time, not top notch of my priorities i mean, did them so many times. But like said, i had never troubles to complet this journey-step if in regular live build or on testlive.
Had issues with some other journey-steps, but still, may also depends your playtrough. Like the light armour step was wonky long time, but is fixed right now.
As far i know, completing all the king-stones and the others is the only still having some troubles.

Thanks for the additional information, it seems that mods did not factor at all in this problem.

A kitten dies everytime that joke is used. You monster.


Oh no, let the kittens alone ! I’ll shoot back ! :laughing:

I dont get it… But fear not @Vattende and @SirBowen, I found us a perfectly good alternative. Instead of an a**** to the k***, perhaps we took a ‘message’ to the chest.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.