Decay mechanic bugged - 6 months of building up on pvp server gone

Most problems with decay timers is because you not check timer.Log on-log off.Sometimes server refresh lag give delay time.Need press TAB and look timer on building

The problem is very serious …Totally destroys the game for players.
Still not resolved in the last update.

What we see.

  • After each server restart, some database disappears.

  • The problem concerns bases with t3 foundations.

  • Bases sized 20x20 or larger.

  • For the same reason … fatal error in server logs + loss of stabilization in player logs.

Our suggestion

Maybe the characters got bugged by something and cause an error in the base after some new item was set. Something loses its stabilization and all foundations lose it.

I suggest players to create new characters on the server and their bases are still there, but this is an uncertain method.

One player in my community suggests it may be a bug due to cache render issue after server restart.

Support, please inform that you are working on the problem.

The problem currently should be TOP. The most important to solve it.

1 Like

It’s not a direct decay problem. As stated all decay settings are turned off.
Also I log on frequently with my char and not all of my bases/buildings are gone. “Only” one for now.
It can’t be explained with usual decay mechanics.

And I’m totaly with NewDawn! Fixing this bug really should be TOP priority atm.
Even if I’m no programmer or equal I’m aware that seemingly random triggered bugs like these are very hard to track and eleminate. But this one IS serious! So please Funcom give it a priority and the community a sitrep.

3 Likes

Any news on this?
Have you found the issue?

0 replies from @Funcom @Pliskin and bases still disappear after server restart… :sleepy:

1 Like

Crosslinking another tragedy:

1 Like

this is terrible … on my server today too, the large base is completely gone… this is already the 17th case… and we still know nothing @Pliskin can you answer something? Do you see the problem??

There is no point in introducing any DLC if it is not solved … people are leaving conan … check the stats @Funcom_Community @Funcom

1 Like

It’s been a month and no response on this. Our server is unusable due to the same issue many others are having. Do we just stop playing Conan? I mean, we already did because we -cant- but seriously. At least mention if it’s still even being worked on.

1 Like

Every Wednesday and Saturday morning I touch everything we own on two severs.
Exiles and Siptah officials. Over 4 years now.

It has been calm for a few days … the bases have not disappeared.

I don’t know if it is a temporary calm or the bug has been fixed… No news

Did you have to rebuild stuff, or did they just stop disappearing?

Nearly two months now. 2.8.1 just released… Still not fixed. What is going on?

1 Like

The problem again… :frowning:
11 days was OK! any one base gone… We had 1 restart per day. WAS OK!

Today… the server from Gportal got a small update and the server was down 10 min.

Effect?

Few bases gone. Funcom still no answer in this topic. @Pliskin :sob:

Bumping this to get a reply. Does anyone know how to contact funcom?

Hi @NewDawn and @Chazus

We are sorry to hear this issue persists for you. We’ve reached out to you via DM so we could get some additional information.

Thank you for helping us in our investigation.

Just suffered the same problem. It was bad enough that I was a victim of the server merge and thus lost all of my buildings with no compensation of materials. Because of that, my clan and I decided to transfer characters to a Siptah server from the Exiled Lands. We started from scratch and after spending weeks harvesting and building, we just got to the point where our base was well defended with captured thralls and we were no longer scrambling for resources. As of last night, we were ready to invest our time into vaults and surges rather than constantly farming resources and building the base. Unfortunately, I logged in today to find my buildings and all of my supplies are gone. My thralls are all floating in midair and now I see that it is an ongoing issue with no real solution being offered. I opened a support ticket and have been told that I will not be contacted again, unless support has any further questions. Needless to say, I don’t intend to play the game anymore unless the problem is fixed.

Ours is the same situation. We had a server that shut down and the owner couldn’t give us backups (months spent working on it). Another server eventually shut down.

So we made our own server so that we controlled if it ever got shut down, built on it for months, only to get whacked by this bug that it sounds like isn’t going to be fixed. So… I made a backup but we probably won’t be playing again.

That’s a usual thing from them…

Server is still borked but it’s being looked into. Bumping this just to keep traction on this issue since it’s still been present since 2.7 and I know a lot of people are looking for help/answers.

There is no fix for this and to answer your question the decay system is BROKEN to put it lightly. If this issue has persisted since 2017 then I have come to the determination the dev’s do not know how to fix. Better off doing what some of us did back in the day and reset your stuff every 4 days.

OFF TOPIC
When they increase decay timer for holidays some builds do not reach 336 hours decay timers. To fix this players have to add extra building materials to just to make up the 336 hours.

1 Like