Decay mechanic bugged - 6 months of building up on pvp server gone

Game mode: [SELECT ONE] Online official 1598
Type of issue: [SELECT ONE] | Bug
Server type: [SELECT ONE] PvP
Region: [ US EAST ]
Mods?: [ Are mods installed: | No ]
Edition: [ Select one: Steam ]


Bug Description:

i had been noticing some of my forward operating bases were decaying far too rapidly for the past month or two.
today, i logged in after being away for 5 days and my main base went into decay at day 4 and the timer was maxed. i logged in to all my stuff destroyed by russian/chinese players and everything…gone. months of gameplay, gone. this is bogus. done with this game for now and maybe forever. a bug or exploit like this needs to be recognized and corrected asap or spells doom for the game. i almost want to demand a refund, and ive played off and on since early access. very dissapointing.


Installed Mods:

n/a


Steps to Reproduce:

Please provide a step-by-step process of how the bug can be reproduced. Please be as detailed as possible; the more details, the easier it will be for us to find and fix the bug:

n/a

3 Likes

Such a serious bug / error should NEVER happen in a game of this type.
When buying a game, dlc is supporting dev’s, they should be supporting the players.
As you can see from the situation - they don’t.

4 Likes

Writing a few reviews right now…

"From an early access player with over 4k ACTIVE hours logged, who owns all the DLC. This game is broken. Don’t buy it.

There’s currently a bug on OFFICIAL SERVERS that can potentially destroy everything you’ve built, no matter how long you’ve played. This has happened to multiple players, across all server types for PC.

I don’t mind rebuilding from a raid. i don’t mind starting over because i let things decay. i do mind rebuilding because a bug took everything in one swoop.

Why rebuild when it could just happen again?

in this i can assure you, there is NO FUN.

Have you played this game for 4 thousand hours? Can you guess how many times I’ve rebuilt? No, you cannot possibly understand my frustration.

I’m not even frustrated. I’m discontent.

All 4,000+ hours of my happiness, is erased as quickly as my base was. I should have never bought nor played this game in the first place. Total regret right now, I have no desire to play it any longer. I’ve taken hiatuses a few times before, always with intent to return. This time, I feel very different about it."

9 Likes

I have the same feelings. I support the post above 100%!

The developers of the game found a solution to the problem. They closed the thread.
This shows their attitude towards us - the players!

Is there a refund for a game that does not work correctly?

Thx Dana (is a moderator - Community)

2 Likes

Yep I saw that. they closed the thread. mine might be next…

no dev reply on this at all. nothing from zendesk either.

1 Like

Since yesterday we have the same problem that the built disappears due to the stability bug so we cannot continue roleplay and the server is off. Backups do not help structures disappear

3 Likes

It has happened to us the same, in a private one, the entire base has disappeared on the exile map, we have the base in g10 and EVERYTHING has disappeared so you cannot play, they must fix this now

2 Likes

still nothing from anyone at funcom. nada. ignoring the problem away.

1 Like

Yes…i wrote them : bug report but they never wrote back know its standig there : solved …really?
I never saw something like this in a game and a really bad support…its so sad…i loved the game☹️
(Sorry my english is terrible :joy::see_no_evil:)

Hello, thank you for the report. This is currently a known issue and our team is working on a fix. We’re very sorry for the inconvenience.

Please let us know if you encounter any other issues.

1 Like

Hi, I have the same issue, hundreds of hours of builds lost. As I have search why and how, I have restart a few time my Exlied Land.
I really hope a solution will be found soon enough.
I love that game so much !

1 Like

I heard that the testserver have the patch and it dont looks like, that something is fix…when we can expect that bug will be fix???

1 Like

Hello. I’m totally pissed of this situation.
1st contact with support is really very bad.
2nd official server Gportal send only link to the forum - don’t have a solution (it is understandable - they are not the creators).

Such a bug only causes people to quit the game because there are other new ones without such serious bugs!

Im owner the server for over a year and the problem has been around for a month.

Now I have fresh server ( wiped 15.01)
It’s really looks like someone is doing it on purpose.

It is not the game itself, but a specific player that causes this error.

Players play, spend hours building, competing, and suddenly the bases disappear.
This shows up on my server for more than once in a row!

Is the cause already known?
There is a solution to the problem?

Funcom - this is very serious.

3 Likes

@NewDawn dont looks like they give an answer…
I think they think we are not important enough…we will see…

1 Like

This game is so broken, I’ve just given up due to it being an utter waste of time grinding just to have things randomly deleted due to glitches.

2 Likes

This is why i only play in single player with coop eventually, if something bad happens… and it happens !!!
I just have to erase my save folder and use one of the multiple backups that the game creates.
I have played this game more than 600 hours now all in single player and i’m not bored.
I guess that for those who are mostly interested in building and exploring the map this is a safe solution.
Relaying on a server that can create such game breaking bugs is ok for a quick PVP session or PVE with some friends, but if you really want to invest time building and doing a lot of stuff it’s very risky.

Well I have more than 900 hours of gameplay on ConanExiles, I have built so much on the “Coop map” that my friends couldtn’t load the map and join the game. This is the kind of situation that forced me (and others) to get a server.
The issue described here doesn’t concern a few player, it also touch all our friends who depends on our server and map.
For my part it’s not only me who’ve lost hundreds of hours of gameplay, it’s also five other players.
You’re telling things like “you’ve played with fire and you got burned”. (That how I felt your post Kupikett).
Well no, multiplayer mode and servers are one of the many way to play the game, it’s not a lesser way to play Conan Exiles, and this issue is important for a lot of player, and it should be considered important from the developpement Team.
The issue doesn’t come from the servers themself but from the way the game load the map when there are a few buildings/structures too closes to themselves. And as I have restart the map a few times since the bug occured. I can tell you that it doesen’t need a lot of build to bug again.

1 Like

Hello, this bug hits people hard since the 2.7 update. That’s more then 1,5 month ago.
2.8 is life already and no fix or word from Funcom what’s the status on a fix.
I played Exiles for more then 1,9k hours now and established many RP hubs/bases on my server.
Now my primary base on the Exiled Lands is completely gone. Not a single building piece remained.
Most placeables and crafting stations float in the air but also many have vanished too.
Decay is disabled, always was. POI system is also disabled. Even if it’s an Exiled Lands server the Siptah feature to “clean” buildings off the new NPC camps is also disabled.

If I load my servers savegame into singleplayer everything is fine. But returning it to the server makes all the buildings disapear again. Even a very old backup long before 2.7 doesn’t seem to help with the problem. I also tried to do some building in singleplayer using my servers savegame and return that savegame to the server afterwards but that doesn’t help too. New builded stuff remains but the old base disapears on first login.

I’m really sad this bug seems to earn such low attention from Funcom. It is massive and I think underrated by Funcom!
I know those things happens and maybe I’m willing to rebuild all the stuff some day. But even if I decide to rebuild or build something new… the bug is still arround, so who ensures that I don’t spend another few days to rebuild and after the next restart/login everything is gone again?
To be honest that bug stopped me playing since it appeared in the middle of December.
And I don’t know if I’m willing to play again not knowing if my base is still there after the next login.

2 Likes