My main base decayed in two days

Basic Info:

Platform: Steam
Issue Type: Other
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 1732
Mods: =MODS=


Bug Description:

my main base decayed, I was literally there 2 days ago. It was a pretty big base, t4 thralls in just about every bench, all t3 temples, etc. Anything you can do? Or do I just lose? :slight_smile:


Bug Reproduction:

logged out to play siptah for a couple days, came back and all my bases were still there except for my main base.

I’ve been experimenting with a hammer, and the bug seems to be that housing is not always refreshing instantly, sometimes it hangs for several minutes

1 Like

Greetings Exile,

Thank you for reaching out to us. Can you share some screenshots of your event log?

Does it show any information regarding your base changing status to abandoned?

Unfortunately, we are not able to provide a refund of materials or roll back only the state of your base.

We await your reply.

Its already rolled off of my of my max 200 line log, so i cant get a screenshot. But it did say abandoned in my log when i checked that day.

I figured there would be no material refund, but I wanted to at least point out the delay in “decay timer reset” which still sometimes is instant and sometimes takes several minutes. It used to be consistantly instant until chapter 2 came out.

Thanks!

for example, I just tagged all by bases, and these are the times it took to refresh in seconds: 17, 46, 35, 42 seconds.

Hope that helps!

2 Likes

If you filter your log for only those types of events then it will go further back in time to fill up the number of lines it can display.

So you might still be able to get a screenshot if you uncheck everything except the type of event abandonment is logged under

i did, it only went back like a day still. I play a lot :slight_smile:

2 Likes

Greetings,

Thank you for the additional information. Can you also share your character and clan names?

As well as the location of the decayed base, please.

We await your reply.

Welcome in club!

As a solution I received a reply that the 7-day system was back… I don’t know what this brought to the issue, but I don’t feel like starting the same topic a second time.
A colleague clearly has the same problem, our base also went into decay after two days. Maybe this time someone will take more interest in this topic, since this is another case.
@Mayra you can check mine screens too, proably friend in this topic have simmiliar.

1 Like

Sure!

Character name: Mithglyn

Clan name: (╯°□°)╯︵ ┻━┻

Location of decayed base: on the line of F/G8, i had a base that connected to the end of the broken bridge/aqueduct at the “Priest King’s Retreat.”

I hope that helps! Thank you! :slight_smile:

1 Like

Thank you for the additional information. We will ask our team to investigate this further.

Have a great day! :slight_smile:

I lost some of my outposts on siptah playstation within a week. It was few weeks ago and at this time I was playing nearly every day. I know I was at one of this outposts one day before. But what also happens at this day was a server crash. And one bench i moved at my main base was at its last place before moving. I don’t know but now I am thinking maybe that the servercrash sets the decay timers to a previous state?

when I refresh my EL base i also reconized that sometimes it takes some time to refresh whole other times it’s happing instead.

Changing back to the 7 day system without a serious warning and time period for people to see it and adjust is absolute garbage. I lost everything from over 800 hours of game time, not to mention buying EVERY DLC. I’m crushed. This decision absolutely stole something from me that I will never be able to get back even if these tight uncaring people even would refund mats. I will never put money into this company again. Unbelieveable that they would change that timer like that.

2 Likes

Have had the same exact issue. I login every 4 days to refresh the base (even have it on an alarm with my phone). Today I logged in to find a base was “decayed” and deleted 2 days ago. The base was quite big and i used the portals to travel between the bases.

I have noticed this also happen with 2 other bases. I just put this down to over December with the reduce days I must have misunderstood the 5 day timer schedule. This time round I was very specific and very aware of the timers each time I log off.

There is a bug.

i noticed that to( inconsistent how long it takes to update the decay update timer) sometimes its instant, and sometimes its not. I now allways
take my repair hammer with when checking my places.

1 Like

They have your money already.
Funcom did everything but do a spam email telling everyone the decay timers were going back to a week.

You do know just logging in to one base does not refresh all of your bases, right? I lost a couple drop bases because I was logging in to my main, doing some challenges and logging out.

Not saying there isn’t a bug. I’m saying I didn’t know I had to go to my transitorystone mini bases every time I logged in or they decayed.

No, they didn’t. They didn’t set an in-game announcement until 1 week after the change. Which, by coincidence, just happens to be the time needed for the decay to kick in.

As for the forums, they haven’t even posted an announcement in their News and Announcements forum. The last mention of decay timers, at this time, is the post from September of 2022, where they say:

Even just going to them might not suffice if you don’t stay there long enough to refresh them. When refreshing, always equip the repair hammer and watch the decay timer until it goes back up. That’s the only way to be certain you’ve refreshed your build.

4 Likes

Yep. This can take up to 2 minutes from my experience depending on the amount of build up the server has

3 Likes

I just remember reading all about it long before it happened. Maybe I read a lot and assume most people do.

I also read a lot on these forums and there was absolutely no message from Funcom mentioning the change before it happened or on the date it happened. Players, on the other hand, did have a lot to say.

In fact, there are only 3 messages from Funcom that I remember seeing on the forums about this issue:

Notice that last one? It’s in a thread, created by a player to inform and warn everyone else about the change. The official reply to it was 7 days after the thread was created.

So by all means, if you have seen some timely announcement somewhere that the rest of us somehow managed to miss, please produce a link here.

2 Likes