Deleting mass structures Underwater

Game mode: [Online | Multiplayer/ Private Server]
Problem: [Crash | Bug | Performance | Misc]
Region: [Here]

Have been having a really hard time trying to delete a gridlock foundation underwater. It keeps crashing the server. I have tried deleting it part by part and it’s been really hard. Reached out to Gportal and they say it’s a game engine issue. Here are pics of the base i am trying to delete.

From what i noticed it’s easier to delete parts as long as they are not horizontally attached to other parts of the build, so i tried to get them out section by section. But it does lag the server a lot even when you try to take out one piece at a time.

Steps on how to reproduce issue:

  1. Admin mode
  2. Shift + Del / Ctrl + Shift Del
  3. Deleting Massive Underwater Structures
  4. Grid Locked Structures (Wall / Pillar / Ceilings)

Hello @StarkyGuy, due to the massive scale of the structure there might be an issue with how the stability of each piece is being recalculated as you try to destroy the whole building.

We’ll forward this information to the developers so that it can be looked into, thank you for taking the time to report it.

@Hugo Thanks for the update. Hope it get’s fixed in the next patch.

Possible Solution : Marking buildings for decay could be an option. Marking one wall that is attached to other pcs will mark all pcs for decay and will disappear on server restart. Thus consuming less resources to delete structures and recalculate.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.