Desync and lagging

Game mode: Online official
Type of issue: Desync, Lag
Server type: PvE-C
Region: Canada/NA

I dont really understand everything was fine until the other night. Right now my stamina does not update properly, fighting mobs is impossible and I cant climb anything. My base does not load and I fall through it rocks and trees spawning in it and stone/iron nodes dont disappear right away after harvesting.

Like I said it was FINE until last night and it pretty much died, no one else on the server #1517 has this issue. Private servers work perfectly, only have this issue on official. I have tried everything I could find on this forum to try to fix it but its still just UNPLAYABLE. I do not have mods installed.


Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:
1.Log into an official server

This is also happening on Dedicated servers, at least the base not loading and fighting mobs being impossible. Seems clientside and relogging or closing out and opening game does not fix it.

Was a small window around 4pm that it worked solidly, back to the same old lag and desync latee in the night. I have a purge coming and dont even want to login because I wont be able to defend myself from it at all.

Hey @Cheslock

Did this issue get solved once the server restarted?

Definitely not, I was hoping it would be resolved eventually with the restarts but its been two days and two restarts and I still have the issue :frowning: my base is loading seems like thought I fall through the foundations, but everything is still jumping all over the place and my stamina takes up to four or five seconds to update sometimes or doesn’t and just empties. tried everything up to uninstalling the game and reinstalling (killing myself and logging in in the desert/other places, uninstalling battle eye I even updated my drivers). Any private server works perfectly im not sure if thats relevant.

What’s the server this is happening in and at which coordinates? If that’s sensitive information, you can message us privately.

Server 1517
Location of my base C -213261 12 -149971 (hope thats right)

Thanks for the assistance! It happens everywhere on the server though and I tried server 1518 and had the same problems. I actually just did a fresh windows installation and still have the issue so unless my router is broken (its not :p) it cant be on my end.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.