Disconnected when approaching Player Bases - Returned to Main Menu

Basic Info:

Platform: Microsoft Store
Issue Type: Other
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: 1501, 1502, 1942
Mods: None

Bug Description:

Disconnect to Main Menu screen when approaching a player-created base - Unable to verify contents of base, but it appears to be related to the presence of Treasure Coffers

Bug Reproduction:

Created new character on any Official Server (tested 1501, 1502, 1942) - Approach player-base - Instant disconnect and returned to Main Menu Screen - Subsequent logins disconnect between 1-10 seconds after assets load

Have a same problem down here Crash to Main Menu on Logging on to Server 1516 - #10 by deesnomed

Have a same problem down here [Crash to Main Menu on Logging on to Official Server 1027

I was able to leap-frog away from the area, 10 seconds at a time and my client is now stable. I actually made it back to my base, but every high-tier base I ran past, I was disconnected over and over, until out of range of it.

1 Like

Send a ticket to zendesk and report the build. Can send map location by screenshot. If its a base by the name of F.a.i.l.c.o.m. (filtered on forums) on 1501. It will be gone after decay as I quit the game.

Got the exact same issue here.

Its just not bases…
I teleported to the Sink Hole Oblesk. There are no bases around. It took me about 15 crash loops before I got out of range. I approach 1 tiny spider. Poof. Dashboard. Untill I run away from it. After 20 log ins.
Frustrated as ■■■■.

This issue was corrected with the release of the MS Store hotfix.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.