PC GamePass version immediately kicks me out to the main menu seconds after logging into official PvE server I've always played in

Basic Info:

Platform: Game Pass
Issue Type: Crash
Game Mode: Online Official
Server Type: PvE
Map: Exiled Lands
Server Name: #1738
Mods: =MODS= (none)

Bug Description:

Whenever I log into the official server I play in (#1738 PvE), it almost immediately kicks me out to the main menu without any warning or error message. It just directly sents me back to the main menu. The server information that shows up in the server list also shows a different level that the one my character actually has. I’m level 60, but sometimes the server info says I’m level 10 or level 25. I already reinstalled the game. I play using the PC Game Pass.

Bug Reproduction:

Log into official server #1738.
Immediately get kicked out to the main server without any more information as to why.
I’m including a small gif that shows up exactly what happens every time I try to log into the official server I’ve always played in:

Vídeo sin título ‐ Hecho con Clipchamp

1 Like

I have this on the servers i play since the hotfix - in certain areas which differ on each server (makes me suspect its something in player builds that renders and causes an issue). If i enter one of those areas i can use the 1 or 2 seconds logged in to back away, sometimes it takes 10 or 15 logins to do. then i am fine as long as i dont enter the area. I didnt see a patch for the hotfix on GamePass at all so suspect we are out of sync but tried reinstalling - still no joy.
You probably logged out in an area that is an issue for you so havent managed to get in at all.
(my client says Revision(#513329/37621)

i also play with the game pass version and im having the exact same issue

Replied it to a few threads, same issue here, its to do with the Treasure Coffer, my friend removed it and I could log in once again.

1 Like

It’s also worth saying I started having this issue on Thursday (June 29).

Same here. I reached for their support, their answer:

Greetings Exile,

We’ve received your official server performance issue report. We’ll take a look at what’s going on and pass the information on to our developers or our server host if needed. We’ll be in touch only if we have additional questions.

Apologies for the inconvenience and thank you for taking the time to report the issue.

Also remember that if you are experiencing any other issues, you can submit a new ticket. We’ll be happy to help you out!

Where did you reach for their support? I thought creating this post was how you reached them, lol. Do I have to do something else then?

1 Like

I started a support ticket.

Just to update:

its to do with the Treasure Coffer

I kept re-logging in until I was able to get to the Coffer and remove the foundation under it, and now I’m online! totally worked. Thank you so much for this.

oh my god. I’m around the noob river, and my coffer is on the highlands. Do you know if it only happens when we have a treasure coffer, regardless of the distance? or does this happen when there is a treasure coffer somewhere near you, regardless of its ownership?

Well it worked for like 5 minutes, now i’m being moved to menu again…

I want to try to remove my bracelet so that I respawn in the area of the very beginning of the game, but I don’t want to lose my inventory. I think someone on reddit said that worked for them. Do you think you could try that?

I don’t have a coffer, it’s just when you’re within proximity of one. Probably render distance.

I have the same issue, on pc gamepass since the 29th. I have no coffer or treasure room…

I also play with the game pass version and im having the exact same issue. I have no coffer or treasure room…

UPDATE: For some reason I died even though I wasn’t even logged in. I lost my entire inventory. Legendaries, tons of star metal, star metal tools, hours of gameplay gone, because I’m not even going to keep trying. I just uninstalled the game.

same as me i have this issue even in single player even if i make a new one


its same for me on #1502 and #1611 server official since 3 days we not able to connect :frowning:

I’ve had the exact same issue… my clan is a mix of Game Pass and Steam.
All Steam players could log in after hotfix
All PC Game Pass players would log in and get dropped as assets loaded (after the hotfix on 6/29).

We removed the new Treasure Coffer from our base and now we all can play again.

Well… we moved out of our claimed land and approached another player base… now all of the now all of the PC Game pass players are getting kicked in the same location (like following each other off a cliff :frowning: ).
So maybe other clan Treasure Coffer’s have the same effect?
Bummer… Hope it get’s addressed soon… off to play something else until it’s fixed…