All my servers dissapeared

Game mode: Online official
Type of issue: [SELECT ONE] Bug
Server type: PvE-Conflict
Region: [ EU ]
Mods?: [ No ]
Edition: [ Game Pass ]

Bug Description: After the patch update that was a week ago all the ofiicials servers have become invalid and the ping number changed to 9999. i have no access to my server and can not play the game at all .

i erased the game and reinstaled it but the problem still exist .
The server i previously used when it was working is Official server # 1039 PvE The exiled lands

Does anyone familiar with this kind of problem and knows how to fix it ?

Hi and welcome to the forums :slight_smile:
I’ve no idea if this will help (really not my area - but I’ve seen some other reports that sound similar) - have you tried ‘direct connecting’? From some of what I’ve been reading it sounds like it may be the server list that is having the problem, not the servers themselves.

I hope that helps :slight_smile: (And, if not, maybe someone with more knowledge will be able to make a suggestion.)

1 Like

Can you please let us know what version of the game you are running? The current one is:


Are you using MS Store or Xbox app?

1 Like

Use this:

Click on direct connect and put ^^ in it. See if that works.

1 Like

Im only assuming here, but if the OP said they reinstalled, it should be the most current version. Also, its listed as a PC bug report, so assuming OP is on PC.

There are two ways to play the game using game pass on PC hence my question. I can bet that op is using the XBox app and if so I assume their game version is #331486/31523 which will explain why all officials are invalid. Let’s see :wink:

1 Like

xbox app


@Nemisis ^^ :wink:

@liorh yeah, unfortunately this is not the current version of the game, which is why you see the servers as invalid. I don’t use game pass myself but I know others have had trouble updating the game when using the XBox app while MS Store worked better. There were some reported issues with MS Store not getting the update either but they were resolved by reinstalling. Is it possible to try to install the game via MS Store? Someone who has game pass might be able to help more but the issue is that your game is not updated.

1 Like

Anyone know what I can do

Same problem here. The solution is to wait funcom, or whoever takes care of updating the game pass version, to push the update to it.

The thing is that the update is available but xbox app has troubles detecting it. I read this, hopefully the update issues will be solved once and for all:

Meanwhile try reinstalling the game via MIcrosoft Store.

P.S. There was somone on discord yesterday with the same issue and they have managed to fix it on their end but unfortunately, they didnt share how. I will post here if they respond.

This is the first and only game to have this update problem for me (and for other users as we can see).

Right now the app is updating Avengers. And the update history shows Doom and others were updated recently. Considering that the game pass version is not the same as the MS store version (as stated by funcom with the nudity bug affecting the game pass version, but not the ms store version available to buy there)… not hard to think that someone forgot to push the update to the game pass version.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.