Domestication of animals does not work / Domesticación de animales no funciona

Game mode: Single-player
Type of issue: Bug
Server type: PvE

[Describe the bug here]

  • Domestication of animals does not work, neither in stables nor in pens. / Domesticación de animales no funciona, ni en establos ni en corrales.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  • No hay pasos, simplemente conseguí una cría de animal (caballo, jabato y hiena), las coloqué en su estructura correspondiente con su alimento correspondiente y estas no se domestican. Probé usando todos los tiers de corrales y distintos alimentos y no funcionan. No uso mods en mi partida.

English in Google traslation:

  • There are no steps, I simply got a baby animal (horse, boar and hyena), I placed them in their corresponding structure with their corresponding food and these are not domesticated. I tried using all the pen tiers and different food and they don’t work. I don’t use mods in my game.

Sorry to use google traslation, but mi english is no good.

December 18 Edit:
I repeat, I do not use any modifications. A month has passed and my problem is not solved.
Repito, no uso ninguna modificación. Ha pasado un mes y mi problema no se soluciona.

Hey @Xiucoatl, welcome to our community.

Since you mention this is happening in single player, do you have any mods enabled?

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.