Sorry for the second post but, I need help

My problem is still this.


A month has passed and it has not been fixed.

I repeat, I do not use any modifications.

I checked in administrator mode and it seems that the problem is not the pens, it is the baby animals. I tried different types and saw that some did work and some did not. I took hatchlings from the map and they don’t work, only hatchlings I summon in admin panel.

By the way, I play on the map of The Isle of Siptah

Can you please give more details:

  • What is game version of the game are you using? Press ESC and check: Revision (#xxxxx/xxxxx)
  • Which animal pen?
  • Which baby pet?
  • What food do you give to that baby pet?
  • Have you tried verifying the integrity of your game files via steam?
  • What is game version of the game are you using? Press ESC and check: Revision (#xxxxx/xxxxx)
    Revision #259603/27040

Which animal pen?
Pen Tier 1, Tier 2, Tier 3 and barn

Which baby pet?

  • baby blueback 19019
  • fawn 19018
  • antediluvian elephant calf 19045
  • speedy colt 18995
  • robust colt 18994
    and more

What food do you give to that baby pet?

  • plant fibers 12001

Have you tried verifying the integrity of your game files via steam?
Yes. I have done it several times, and my problem is not solved

Alright. What are your settings for crafting:

and for pets:

1 Like

My setup is the same.

It would show screenshots but this won’t let me upload them

So “crafting cost multiplier” and “animal pen crafting time multiplier” are both at 1?

EDIT: Can you try different food for example bark for the elephant?

Yes, it’s in 1

I already did it and it doesn’t work either. I tried it with berries, fish and many other things.

I went and picked up a sturdy foal and a fawn, both work for me on Isle of Siptah:

If building a new animal pen doesn’t solve the issue, then I guess you could try re-installing the game. It is not a general game issue. It could be that your save is corrupted somehow. You could try to create a backup of it and start a fresh game to see if the issue remains.

P.S. If you want, you can also send me your game log (ConanSandbox) to take a look if there is anything strange. You can send me a direct message.

y\steamapps\common\Conan Exiles\ConanSandbox\Saved\Logs

1 Like

Um, forgive me for asking, But is this in single player?
are you logging out then expecting progress when you log back in?

The world shuts down in single player when you log out.
Try reducing the timers from 1.0 to 0.3 or lower, then stay logged in until the pet is done.

Alternatively if you have the equipment to run your own server DL Dedicated Server Launcher 1.3.1
And run your own server and let it remain running while you are logged off.

And again I mean no disrespect in asking, I’m only guessing at what could possibly help the situation.


No problem.

I play in single player mode. I do not have my own server.

I will try to uninstall and reinstall the game, if that doesn’t work I’ll wait for the developers to fix it. In the meantime, I think I’ll be playing on servers. Thanks for the help.

Don’t forget to make a backup of your saved game before doing so.

Also note did you use any admin commands if so that can screw up or corrupted game just a FYI

I have only used the commands Makemeadmin, Fly and Walk

Not sure if it’s a help or not but certain animals only craft with certain foods. i.e bear cubs won’t start if you give them savoury flesh but will start if you give them berries

I uninstalled the game, downloaded it again on steam for two days, it installed and still the problem persists.

I put a boar baby and a rhinoceros baby with different foods and they do not begin to domesticate. I decided to play in the lands of exile and discovered that there if domestication works, the problem only happens to me on the island of Siptah. Does this problem only occur to me?

PS: Merry Christmas everyone.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.