Draw Distance Tied to FOV

Edit 1: Added an additional bug I noticed while checking around my base at the bottom.

Basic Info:

Platform: Xbox Series X
Issue Type: Graphics
Game Mode: Online Private
Server Type: PvE
Map: Exiled Lands
Server Name: Large Richard Server By g-portal.com

Bug Description:

Draw distance appears to be tied to the FOV slider but can also be disrupted since 3.0. When I log into Conan Exiles for the first time on my Xbox Series X and load into my server or a single player game. My settings are on Performance with an FOV of 105. This produces SEVERE draw distance issues. Like… trees less than 50 yards away are popping in. If I reduce the FOV slider the draw distance extends. At 80 FOV it’s almost playable but if I get to a high vantage point the world looks naked. Drop it to 50 and Pop in is at a minimal. If I should then log out of my server to the main menu and go to Settings and change to “Quality” setting and log back into the server I will have picture perfect visuals at 30 fps. No draw distance issues to speak of. So I log back in to my server to verify that the settings are working and I’m at 30 fps, no FOV but my draw distance is fine. Now here’s the fun part. If I then log back out to the main menu a second time. Go to settings. Swap BACK to Performance mode. Put FOV BACK at 105. Then log back into my server… I’m at 60 fps with a proper draw distance and an FOV of 105. This is the craziest Sorcery y’all added to the game man. But… maybe we could reduce the number of steps required to cast the spell that gives me Performance mode at 60 fps, 105 FOV and proper draw distance? I think going into the settings and just toggling to performance mode at 105 FOV should probably be enough, right?

Bug Reproduction:

So in order to reproduce the bug I simply press the xbox button. Hit the menu button on Conan Exiles. Select Quit. This should close the game on my xbox completely. Then fire the game up again. As soon as I come in and load into any game, server or mode… draw distance is tied to my FOV slider again. I have to go through the above steps once more to reset that and get my game functioning as it was on my Series X prior to patch 3.0. Additionally I’ve included screenshots so you can see what I mean. First is how it looks when I log in, second is when I swap to Quality, third is after swapping back to Performance at 105 FOV.

Additional Bug: The Poitain Footman Armor is missing a texture on the pants. Literally just one strip on each leg. Pictures for clarity. My legs are see through!

1 Like

Further testing has revealed new information. This bug seems to be tied to loading into a server with your settings currently at Performance and FOV at 105. I wasn’t able to reproduce the work around this morning until after I logged in while in quality mode, logged back out and when I swapped to performance I had to log back in at default FOV. Which I believe is 47? If I did that then the draw distance bug doesn’t happen when I expand my FOV to 105. Such a strange little bug.

Once the bug is fixed it doesn’t seem to reoccur if you have to leave to the menu for any reason. However if you have to close the game or turn off your xbox, when you return the bug will return. Additionally it is some times taking repeated log ins to get the system to work as desired. It seems I got lucky the first time when it worked on the first try.

Further FURTHER Testing… the issue seems to be directly related to Trees. While I’m having trouble now getting the draw distance to behave itself… it’s only affecting trees. I can still easily see the Shalebacks across the river, the rocks and the bushes… just not the trees. Someone has taught the trees the invisibility spell! In all seriousness it’s still directly tied to FOV. At 47 FOV(the default) all the trees are there. At 105 they vanish outside 50-75 yards. We’re talking in H3 on the Exiled Lands there are two small peninsulas in the middle top of the square. The left peninsula is where I built my starter home and looking out at the island in the middle of the river only four trees are visible at 105 FOV. Not including the large tree you can’t cut down. At 47 FOV however a whole FOREST appears where once there were two lone palm trees. I can even see the palm trees across the river now.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.