Dynamic Building settings not working

Game mode: Online Private Server - GTX hosting
Type of issue: Dynamic Build Damage not working
Server type: PvP - Map: Exiled Lands
Region: United State

Hey -

Dynamic Build Damage doesn’t seem to be working. I’ve tried all combination of settings on all different types of bases.

Another post already covered all the possible settings - just wanted to follow up and confirm it is not working correctly.

Please provide a step-by-step process of how the bug can be reproduced. The more details you provide us with the easier it will be for us to find and fix the bug:

  1. Set up server with default settings.
  2. Click “Dynamic Building Damage”
  3. Have players log out, still get their buildings wiped 2 hours later.
  4. Regret being an admin.

Hey @shadorunner

Welcome to our community and thanks for the feedback. Before we relay it to our team, could you let us know if you’re using mods?

1 Like

Hello! Thanks for responding. No mods.

Thanks for the heads-up. We’ve sent note to our team so they can look into it.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.