Error with battleye and LBPR?

Game mode: Online private
Type of issue: Bug
Server type: PVE
Region: USA
Mods?: Yes
Edition: Steam


Bug Description: when entering my server game freezes at mod mismatch menu for about half an hour for me & my friend when mod is installed even by itself and then proceeds to reboot game without providing a crash log. The game then logs me into my server automatically when it reaches the main menu screen without a problem after reboot. I disabled battleye to see if that would help but it did not solve the issue & I recieve the same errors.

Steps to Reproduce:

  1. Install LBPR mod onto server
  2. launch conan
  3. join server
  4. game loads into mismatch menu even with mod up to date
  5. game closes and reboots by itself and loads players into server afterbuggy
1 Like

It is not an issue with the mod. Re-install it, maybe the pak got corrupted or something. The mod works fine. Furthermore, reboot is normal when your local mod order doesn´t match the one from the server. If you order the mods in the launcher in the exact same order as the server requires, then you won`t even see a mod mismatch unless a mod needs an update.

I updated it and reinstalled it right after it gave me this message yesterday testing it on its own but I don’t think this is an issue with the mod but with battleye. the game works fine after the restart on its own its just really tedious waiting half an hour for the game to close at the menu and then launch again. Forcing the game to close just causes the process to repeat instead of letting it close on its own.

Then just set your mod list on your client to match the one required by the server.

It already is

If you are seeing a mismatch something is not matching. Are you 100% sure that the order is correct?

Its the only mod on my list right now but it works in game fine after the auto reboot procedure loads me onto the server. It doesnt exactly say its outdated in that menu but it just freezes me in that menu while it says its loading until it closes the game.

If this is the only mod you have and it takes you 30 min to load in the game something is wrong. I have LBPR + a couple of more mods and it takes me less than a minute to load in-game with BattlEye enabled. Do you run the game on SSD? Are you using the latest version of the game and the mod?

Battleye only does this with this mod causing it to relaunch, idky everything is up to date and I am using an msata ssd with 2 tb in my pc and I cant imagine its the mod taking that long to load and the errors in the picture suggest something else in battleye is causing it to freeze that long maybe? My friend has better components than me and he is running into the same issue.

are you using server launcher and host privately or you’re using service provider?

we use OVH to host the server

I’m afraid I can’t help with OVH, but you might take a look at config options, maybe disable battleye serverside

already tried that

I had this exact issue and fixed it but it started to occur again frequently after a while instead of on every startup so its bearable with the partial fix I know. I even asked the mods author for help on this but I really wouldn’t recommend that, do you have your games stored in your (x86) files?